M5350 configuration page will not load

M5350 configuration page will not load
M5350 configuration page will not load
2014-02-27 00:01:55
Region : UnitedKingdom

Model : M5350

Hardware Version : V1

Firmware Version :

ISP :


Hi,

I have just bought the M5350 device. I have put my SIM in (SFR France) here in Taiwan and I can see the CHT network shown on the OLED display. The SIM is unblocked for international roaming (I tried it in my 3G USB dongle and it connects to CHT fine).

I can see the WiFi network from my M5350 on my windows 8 Dell laptop fine, and I can connect to it. However, when I try to load the config page (192.168.0.1) it either says age not found or only partially loads. I have also tried to ping the device, and if I do it very quickly after I connect via WiFi it works, but then 'no reply' is returned from the ping if I try again after around 10 seconds.

The OLED screen turns off after about 10 seconds, and this seems to be when the config page loading problems start.

Has anyone else seen this?????

Many thanks,
Tom
0
0
#1
Options
1 Reply
Issue solved
2014-02-27 12:33:20
Right, I have managed to sort this out after a few hours of trying, hopefully this will help others having the same problem.

- I tried logging onto the 5350 via WiFi from my android mobile phone. This worked fine and I could access the configuraiton page (192.168.0.1 password:admin) with no problem. I then went to the wireless setting page and changed the mode to 11g only. I then logged in again from my windows 8 Dell laptop and I could access the configuration page without a problem and no timeout!

So, I don't know if this is a Windows 8 / Dell / Broadcom problem, or if it is a problem with the M5350, but whatever, WiFi 11g is fast enough for me since the bottleneck will be in the 3G connection.

Now this is sorted the M5350 seems to work very nicely. Just a small point, I have set the pin code security to 'enabled' for my SIM. This means that if i lose the 5350 no one can use my data connection. It does mean that each time i connect i must type in the PIN code using the config page / advanced settings (192.168.0.1) but I think this is worthwhile.

Many thanks,
Tom
0
0
#2
Options