TL-WR841N losing internet connection...

TL-WR841N losing internet connection...
TL-WR841N losing internet connection...
2014-02-28 20:04:15
Region : Others

Model : TL-WR841N

Hardware Version : V8

Firmware Version : 3.13.33 Build 130506 Rel.48660n

ISP : PTCL


I am using TL-WR841N router with WAN setting but the problem I am facing is that the internet connection is lost randomly mean I am no longer able to connect to internet and no longer able to ping my Internet Router.
To check whether the problem is in Internet Router I have connected my PC to Internet router with direct wire and everything work fine.
I have also tried connecting my old WiFi WR340G with internet Router and everything work normal without any problem. But I am only facing problem with TL-WR341N.

What I have tried
1) Updated router to latest firmware.
2) Tried connecting with LAN setting.
3) Also tried Dynamic IP and Static IP

I am attaching my log file (last time I lost connection) and front page screenshot of router




Syslog.txt
.
0
0
#1
Options
8 Reply
same trouble between WR841N and 3200
2014-03-04 19:57:38
Hy,
I have the same problem between a WDS connection between a TP-LINK 3200 and a WR841N. After few hours or at least a day I'm loosing internet connection from the bridged one (WR841N) .....
0
0
#2
Options
Re:TL-WR841N losing internet connection...
2014-03-16 20:29:51
I am not using WDS but problem still continues.
0
0
#3
Options
Re:TL-WR841N losing internet connection...
2014-03-16 20:38:37
Do you have wired connection between routers?
0
0
#4
Options
Re:TL-WR841N losing internet connection...
2014-03-17 02:06:11
Hello,
in my case it's a wifi connection, not wired.
0
0
#5
Options
Re:TL-WR841N losing internet connection...
2014-03-17 03:43:11
It is wired connection between router and wireless connection between PCs
0
0
#6
Options
Re:TL-WR841N losing internet connection...
2014-03-18 02:51:43
WDS is unstable mode. Very important is signal level.
0
0
#7
Options
Re:TL-WR841N losing internet connection...
2014-03-18 13:53:56
I have seen the system log,and the information is normally.I need more system log to analyze it.
0
0
#8
Options
Re:TL-WR841N losing internet connection...
2015-02-09 02:55:13
Hi jimasek,

I'm having the same problem. I also have a V8 TL-841N. It had been running for several months without problem. I recently installed a Synology NAS and have been backing up files wirelessly from my laptop to the NAS. Suddenly the connection would drop. I thought maybe this was due to the increase in traffic. However, problem still occurs with file transfer turned off.

What's interesting is that the laptop and cell phones lose internet access and local access but show that they are still connected to the wireless LAN. Even as such I am unable to connect to the router or access bridge wirelessly, only wired. Wired connections and internet access were still working. I uploaded the latest firmware, reset the access bridge to bridge only, assigning a fixed LAN address and turning off DHCP. Still wireless connections to the access bridge and the internet would work for a while then not work.

You say that WDS is unstable and signal level is important. So what are some options to try? I will try disabling and setting wireless to a specific channel width (20Mhz) and channel (11) and see if that helps. Appreciate any other suggestions you may have.

(EDIT: 2hrs later and connection still working)
0
0
#9
Options