TL-WA830RE Access Point Wireless Freezes after a while

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA830RE Access Point Wireless Freezes after a while
TL-WA830RE Access Point Wireless Freezes after a while
2014-03-10 17:01:20
Region : India

Model : TL-WA830RE

Hardware Version : V2

Firmware Version : 1

ISP :


HI ,

I have setup WA830RE adapter in Access Point mode last week. After initial setup it worked fine and I was able to connect my devices ( laptop, printer and iPhone ) to it and get internet access.

But after a while ( couple of hours )wireless on the AP freezes and wont allow devices to connect to it and I had to reset it again and again to get it working

However another way I found is I can go to the WA830 AP management page while connected to my router via IP address , while its still in its wireless freeze mode.It STATUS shows all fine and connected. Of course there are no wireless connected works stations under Wireless Statistics Link.

If I make any changes to NETWORK settings - Like Switching between Static IP Mode and Smart IP mode , or assign different IP while in Static IP mode than it restarts n starts working again and devices again gets connected to it. ( Simple Restart wont do the trick)

IT has been a annoying , frustrating and puzzling at the same time. [ Not to mention that I bought to work as Wireless Extender, but it just wont work and as compromise I put it to AP mode by connecting wire between router and AP]

Please let me know how to fix the problem . There are apparently no firmware upgrades available for the device until now.
0
0
#1
Options