Unable to start sharing service

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to start sharing service

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to start sharing service
Unable to start sharing service
2014-03-30 07:21:38
Region : Denmark

Model : TL-WDR4300

Hardware Version : V1

Firmware Version :

ISP :


I want to connect my 3TB WD MyBook external HDD to my router.
But like so many others in here I just get the "no devices found" error message.
In addition I can't even start the sharing service. All I get is this greyed start button (see image), and there's no explanation to be found anywhere on what to do if that's the case.:confused:


  0      
  0      
#1
Options
3 Reply
Re:Unable to start sharing service
2014-04-02 19:31:23
oh yes , the USB port on tplink router does support GPF format that mean it can only support recognize the usb which less than 2TB
  0  
  0  
#2
Options
Re:Unable to start sharing service
2014-07-16 07:52:12
I'm like you. I can start the service in my router. Anyone has the answer?
  0  
  0  
#3
Options
Re:Unable to start sharing service
2014-07-17 00:02:41
[quote]oh yes , the USB port on tplink router does support GPF format that mean it can only support recognize the usb which less than 2TB [/quote]
I confirm it.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 563

Replies: 3

Related Articles