TL-WA850RE problem with Android

TL-WA850RE problem with Android
TL-WA850RE problem with Android
2014-07-01 23:30:50
Region : Italy

Model : TL-WA850RE

Hardware Version : V1

Firmware Version :

ISP :


Hi,
I bought a TL-WA850RE to extend my wireless network from my main router TL-W8951ND. Both firmware was updated to the last version.
I installed and configured all without any problem, so actually I can connet to TL-WA850RE using many devices such as my Windows8 PC.
Anyway I can't work using my Samsung S4 with Android 4.4.2 . My phone connect correctly to the extender, but I have not connection to Internet and to my LAN ( for example I can't reach my main router IP ).
This happends only with this deviced with Android 4.4.2, I tested that with others devices using and old version of Android there is no problem.
This is not a problem of my phone, if I connect it to my main router and every other wireless network, it works correctly.

I seriusly think that this may be a bug or an incompatibility of the Firmware.

Someone can help me? Thanks.
0
0
#1
Options
13 Replies
Re:TL-WA850RE problem with Android
2014-07-02 03:16:26
Please insert DNS addresses from your provider in DHCP Settings on W8951ND
0
0
#3
Options
Re:TL-WA850RE problem with Android
2014-07-02 22:35:47

fotodamaris wrote

Android known issue Google it you will find many like this
Can’t connect to Wi-Fi on an android phone?
http://www.smartmobilephonesolutions.com/content/cant-connect-to-wifi-on-android-smartphone


Sorry, I hope not to seem arrogant, but I do not think the basic troubleshooting operation descrived in this article may be useful for me. I already checked the basic options and possibility that could be the problem. At this point I suppose the problem is more advanced.
I think that may be some problem in the firmware or an incompatibility between Android 4.4.2 and TL-WA850RE. I'm looking for some official comunications from TP-Link or for someone other with the same problem who can confirm me.


Please insert DNS addresses from your provider in DHCP Settings on W8951ND

My DNS is already OK. But my problem is not the internet navigation. I cannot reach even my LAN.

Thanks.
0
0
#4
Options
Re:TL-WA850RE problem with Android
2014-07-03 03:50:22

Fedro wrote

I think that may be some problem in the firmware or an incompatibility between Android 4.4.2 and TL-WA850RE.

Into your Samsung, did you set the gateway and DNS of the wifi signal with the IP address of your TL-W8951ND?
0
0
#6
Options
Re:TL-WA850RE problem with Android
2014-07-03 14:55:22

HiSpeed wrote

Into your Samsung, did you set the gateway and DNS of the wifi signal with the IP address of your TL-W8951ND?


Sorry, but this configuration is possible for static IP. I want to use only DHCP. My main router provide as DHCP source and it works correctly.
Thanks.
0
0
#7
Options
Re:TL-WA850RE problem with Android
2014-07-03 16:01:28

Fedro wrote

Sorry, but this configuration is possible for static IP. I want to use only DHCP. My main router provide as DHCP source and it works correctly.
Thanks.

That was just for testing...
0
0
#8
Options
Re:TL-WA850RE problem with Android
2014-07-03 21:07:29

fotodamaris wrote

HiSpeed As you been reading through the post he is reluctant to test and help.

OK, No way then ! ;-)
0
0
#10
Options
Re:TL-WA850RE problem with Android
2014-07-04 14:39:09

HiSpeed wrote

That was just for testing...


Using Static IP configuration and setting correctly GW and DNS the problem persist.

Update: I notice that my Samsung correctly get the IP and the DHCP configuration ( given by main router! ) but even cannot reach nothing ( only wa850re ).
0
0
#11
Options
Re:TL-WA850RE problem with Android
2014-07-04 16:07:47
What is your 850RE LAN setting? smart IP or Static IP?

Give us a screen copy of the Status page...
0
0
#12
Options
Re:TL-WA850RE problem with Android
2014-07-06 01:09:49

HiSpeed wrote

What is your 850RE LAN setting? smart IP or Static IP?

Give us a screen copy of the Status page...


I already tested both.



0
0
#13
Options
Re:TL-WA850RE problem with Android
2014-07-06 19:43:39
The picture is too small...
0
0
#14
Options