problem with tp-link wa701nd ''repeater mode''

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
problem with tp-link wa701nd ''repeater mode''
problem with tp-link wa701nd ''repeater mode''
2014-07-12 20:05:25
Region : Others

Model : TL-WA701ND

Hardware Version : V2

Firmware Version :

ISP :


hello, recently i'd bought a new tp-link access point wa701nd and when i done the setup i'd setup the router on ''repeater mode'' and i'd choosed my uncle router network he lives near our house to connect to it and the signal was 23db with wpa2-psk security and it was greatly working and very fast internet after few days for some reason they changed the password and i don't want to connect internet from them any more in the same day i did the repeater mode setup again but this time i'd connected to our neighbor network with no security and the signal was from 8-11db and when i'd put the ip address automatically it didn't work it says no internet access.
so, i don't know, cause of weak signal or it don't work with no security network?
please help me i need internet necessary for important things i must do
and i know i can trust the tp-link
0
0
#1
Options
1 Reply
Re:problem with tp-link wa701nd ''repeater mode''
2014-07-13 21:04:50
firstly thanks for responding secondly whats that mean? i mean, why i can connect to this network from the laptop or from my phone ordinary and couldn't from my access point router?
please tell me what i should do
0
0
#3
Options