No Internet in "bridge with AP"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No Internet in "bridge with AP"
No Internet in "bridge with AP"
2014-09-20 04:07:55
Region : Spain

Model : TL-WA801ND

Hardware Version : V2

Firmware Version : 140425

ISP :


Hei guys.
I'm trying to extend my Internet connection (SSID1), creating a new SSID (SSID2).

So I'm using " Bridge with AP" modus. Everything looks good. I can connect my laptop and smartphone to the new SSID2 but Internet is not working.

Wireless Name of Remote AP: SSID1 of my router (Internet provider).
Local Wireless Name: new SSID2

Both same wireless security mode WPA2 and same password.

DHCP Server: Disable
IP Address: 192.168.0.254
Subnet Mask: 255.255.255.0

Can someone help me? Why is not working? I'm getting crazy.
0
0
#1
Options
6 Reply
Re:No Internet in "bridge with AP"
2014-09-22 11:36:33
What's the default gateway on your laptop connected to the new SSID 2?
WA801 is using smart IP or static IP?
0
0
#2
Options
Re:No Internet in "bridge with AP"
2014-09-23 04:34:42
Hi Ada.

- DHCP enable: Yes
- IPv4 address: 169.254.102.176
- IPv4 subnet mask: 255.255.0.0
- IPv4 default gateway: (in blank)
- IPv4 DNS server: (in blank)

WA801 uses static IP
0
0
#3
Options
Re:No Internet in "bridge with AP"
2014-09-23 10:33:39
Your main router has no MAC filtering rules? You should double check Wi-Fi password of your main router.
I don't think WA801 has been configured properly. Can you ping router's IP on web interface of WA801?
0
0
#4
Options
Re:No Internet in "bridge with AP"
2014-10-01 02:54:40
Hi,

From TPLINK, they answered me.....

1,While TL-WA801ND is working in bridge with AP mode, each wireless data frame contains four address fields.So, only when the main router supports 4-address frame, the TL-WA801ND’s "bridge with AP" will work.

2,Normally , the main router just only supports 3-address frame.

3,So,we can not use this mode.



Can be this the reason???
0
0
#5
Options
Re:No Internet in "bridge with AP"
2015-02-15 20:49:13

Atlante2004 wrote

Hi,

From TPLINK, they answered me.....

1,While TL-WA801ND is working in bridge with AP mode, each wireless data frame contains four address fields.So, only when the main router supports 4-address frame, the TL-WA801ND’s "bridge with AP" will work.

2,Normally , the main router just only supports 3-address frame.

3,So,we can not use this mode.



Can be this the reason???


Have you been able to resolve the issue ? is the 4-address problem the cause ? i have the same problem here !! i can not configure the 801ND as bridge with AP (linksys).

Any help please ?
0
0
#6
Options
Re:No Internet in "bridge with AP"
2015-02-16 09:48:11
If your router does support 4 addr (standard WDS), you cannot use bridge with AP mode on WA801ND because WA801ND uses 4 addr in bridge mode. (WA901ND has a WDS option when configured in bridge mode which allow users to enable/disable 4addr mode)

An alternative choice is to use universal repeater mode.
0
0
#7
Options