No Internet Connection

No Internet Connection
No Internet Connection
2013-05-31 03:09:15
Region : UnitedKingdom

Model : TL-WA850RE

Hardware Version : V1

Firmware Version : 1.20

ISP : Plusnet


Hello
I have the above extender. My main router is the Plusnet technicolor router TG582n. I have plugged in the extender close to my router to establish the two by pressing the WPS button on the router and the button on the extender. I think they are connected by WIFI this is being shown around the house by a signal strength meter program I have on a tablet. I can also see a signal showing on a lap in a remote room that is named and is coming from the extender. The laptop will now connect by WIFI to the extender but I cannot get the internet through it

I have the power light on--The wireless light flashing- The RE light flashing when I press the button on the extender, but goes out after abut 2 minuets. It shows nothing on the signal strength graph.

Do you think the problem is in my router. I hope somebody can help me.
0
0
#1
Options
4 Replies
Re:No Internet Connection
2013-05-31 09:48:00
it seems that TL-WA850RE hasn't been configured successfully because the RE light is off.
You may login to the web page to install it manually.
0
0
#2
Options
Re:No Internet Connection
2013-06-01 01:55:40
Hello Steve Frey
Today I switched my router off but still left the extender on. I got a strong wireless signal around my house so the extender is doing its job. My laptop was configured manually to connect to the extender by WIFI ok, this it now does but no internet connection. My tablet also can see the extender signal and I can log onto it, but no internet. My router has connected to many computers and laptops in the passed by WIFI with no problem just putting in the wireless key or pressing the WPS button to do it automatically. Its just now that my router will not connect by WIFI to the new TP-extender. Going on line to the web page is only the way to link up the extender to a lap top or desktop computer, this has nothing to do with the WIFI connection from my router to my new extender. Is this correct? Do you think that I have to go into my router and adjust its settings? or am I getting it all wrong. Hope you can help
0
0
#3
Options
Re:No Internet Connection
2013-06-01 15:06:54
we can detect wireless network from extender even there is no internet connection. that does't mean the extender is set successfully.
on that extender, is RE light on or off? On the status of the web page of extender, what's the wireless status?is it connected?
it's unnecessory to change any settings on your main router so far. Just make sure the configuration is right and successful.
0
0
#4
Options
Re:No Internet Connection
2013-06-02 03:24:12
Hello again. Good of you to respond so soon.

The RE light will flash for a while when I try to pair the extender with the WPS button of my router, then goes out.The power light is on, and the Wireless light is flashing all the time. The power light is on all the time. I have brought up the TP link webpage on my laptop and in the quick set up Wireless settings detecting wireless networks see available wireless networks the extender does not come up even if I refresh the page it is not showing. I see my own router shown on the same list and can connect to it with the internet. I hope this info will help you.
0
0
#5
Options