Unable to surf net using my range extender TL-WA850RE

Unable to surf net using my range extender TL-WA850RE
Unable to surf net using my range extender TL-WA850RE
2015-06-27 21:38:37
Region : India

Model : TL-WA850RE

Hardware Version : V1

Firmware Version : 3.14.8 Build 140826 Rel.63335n

ISP : MTS


Hi,

Am newly purchased TL-WA850RE range extender for using with MTS MBLAZE Ultra Wi-Fi unit and it's not helping me to surf the net. I can see TPLink device is connected in the TPLink browser page but still unable to browse the internet from machines paired with new SSID. Can you someone help me in resolving this. Am not sure about the compatibility of these devices and below given my device models.

MTS: MTS Mblaze Ultra Wi-Fi along with Wi-Fi hotspot facility

TP Link : 300 Mbps Universal WiFi range extender

Thanks
0
0
#1
Options
3 Replies
Re:Unable to surf net using my range extender TL-WA850RE
2015-06-29 16:16:14
Devices connected to the range extender can obtain IP address assigned by the MTS device?
Can you provide screenshots of status page and system log?
0
0
#2
Options
Screen shots
2015-06-30 00:54:15
Hi Mavis,

Please find the atta hed screen shots of TP Link and MTS router.

1.devices connected to TP link lease IP address from MTS but lease expire immediately
File:
MTS Router Status.zipDownload
TPLink-Status screenshot-1.zipDownload
0
0
#3
Options
Re:Unable to surf net using my range extender TL-WA850RE
2015-06-30 18:40:41

rsn4it wrote

Hi Mavis,

Please find the atta hed screen shots of TP Link and MTS router.

1.devices connected to TP link lease IP address from MTS but lease expire immediately


It seems that your 850RE has connected to your router properly. Do you have certain special settings in your router? such as MAC Filter?
0
0
#4
Options