RE200 static IP for clients

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE200 static IP for clients
RE200 static IP for clients
2015-07-05 17:05:33
Region : Poland

Model : RE200

Hardware Version : V1

Firmware Version : 3.14.2 Build 150514 Rel.38108n

ISP : INEA


Hello,
I have TL-WR740N router setup as AP(Firmware Version: 3.12.4 Build 100910 Rel.57694n, Hardware Version: WR740N v1/v2 00000000) and I am extending my WiFi with RE200(Firmware Version: 3.14.2 Build 150514 Rel.38108n Hardware Version: RE200 v1 00000000).
Because I'm working on IoT in my house, I would like to have static IPs assigned to some devices. So I configured them under DHCP->Address Reservation on TL-WR740N.
The problem is that when connecting through RE200 MAC of devices is changed, so devices are receiving different IPs.
I have turned off DHCP on RE200 and set static IP, but result are the same(MAC is changing).
For now I have changed SSID of RE200 network, but this is not ideal solution.
Can I somehow configure RE200 not to change MAC addresses?

Below example, MAC with beginning 32-B5-C2 is from RE200, and have wrong IP. I would like device medykoPa always to get IP 192.168.1.100.
















3 medykoPa 60-FE-C5-DE-3B-92 192.168.1.105 01:31:48
4 medykoPa 32-B5-C2-DE-3B-92 192.168.1.100 01:51:44





[TD][/TD]
0
0
#1
Options
2 Reply
Re:RE200 static IP for clients
2015-07-07 16:20:34
A little confused...
WR740N is working as a wireless router instead of an access point with DHCP disabled, right?
Try to configure IP&MAC Binding on web interface of WR740N.
0
0
#2
Options
Re:RE200 static IP for clients
2015-07-07 16:38:44
WR740N has configured MAC->IP binding.
But RE200 is changing clients MACs, so clients are receiving wrong IP. DHCP is disabled on RE200.
0
0
#3
Options