Unable to Connect to the internet in a client mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to Connect to the internet in a client mode
Unable to Connect to the internet in a client mode
2015-08-15 16:48:56
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hello,

I have a ZXHN H108N router which was provided by my ISP the problem is when i try to connect my TL-WA801ND as a client to that router it doesn't provide internet to the connected devices even after i updated it's firmware.

Thanks.
  0      
  0      
#1
Options
8 Reply
Re:Unable to Connect to the internet in a client mode
2015-08-15 20:09:32
Add Gateway from ISP router
Network/Lan
  0  
  0  
#2
Options
Re:Unable to Connect to the internet in a client mode
2015-08-16 04:25:18




add a gateway for the device or the client router?
  0  
  0  
#3
Options
Re:Unable to Connect to the internet in a client mode
2015-08-17 00:39:39








these pics might help ..i tried adding a gateway but with no result
File:
Capture3.JPGDownload
  0  
  0  
#4
Options
Re:Unable to Connect to the internet in a client mode
2015-08-17 00:43:49






these pics might help ..i tried adding a gateway but with no result, maybe my steps was wrong..
  0  
  0  
#5
Options
Re:Unable to Connect to the internet in a client mode
2015-08-18 11:17:12
Factory Default your AP and start over
Subnet on AP has to be in same subnet, and out of DHCP of ISP router
e.g. ISP 192.168.1.1 this too is the Gateway of main router
AP 192.168.1.2
In this example Gateway is 192.168.1.1 add it to Lan/Gateway you uploaded a screenshot of Static Routing, that's not the place, one upper Routing reads Lan
By default Tp-Link routers have 40Mhz set, change it to 20Mhz
Once you had SAVE & Reboot your setting remember that to set AP you had configure in Lap Staric IP now go back to Dynamic ip to test internet
Client mode provides Internet via Lan cable only, no wireless
  0  
  0  
#6
Options
Re:Unable to Connect to the internet in a client mode
2015-08-19 00:36:43
so these will be my steps:

- reset the router to factory default

- change to client mode

- change the IP address to 192.168.1.2

- define an IP address for the client router in the main router which is going to be :192.168.1.2

- change the width from 40MHz to 20MHz

- Save & reboot

- change the IP in the client router from static to dynamic
  0  
  0  
#7
Options
Re:Unable to Connect to the internet in a client mode
2015-08-19 01:06:35
how to change the channel width in client mode?
  0  
  0  
#8
Options
Re:Unable to Connect to the internet in a client mode
2015-08-19 01:25:51
it worked but i had to input fixed IP and gateway in the LAN connection on my PC
  0  
  0  
#9
Options