Connection problems between Router and AP

Connection problems between Router and AP
Connection problems between Router and AP
2015-09-24 04:54:47
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hello,

I have a little problem, regarding the connection between a TL-WA801ND Access point to a TL-WR841N Router.
The router is located in my parents house and i have a internet cable stretched to my house which is at almost 10 meters away, and i can't get a wireless signal from the router only by cable.
Today i have purchased a Access point to connect it to the cable which is connected to one of the routers ports, but i can't make it work.
I can't bounce the signal from the router to the AP because the signal is not there, is a possibility that the AP is not working or the setting are wrong?

My setting for the router are:
IP: 192.168.1.1
DNS: 255.255.255.0
DHCP poll : 192.168.100 to 192.168.1.199

Thank you and best regards !
0
0
#1
Options
5 Reply
Re:Connection problems between Router and AP
2015-09-24 09:51:03
I can't solve why you can't get a wireless signal, but for the AP working I would like to advise you use the Access Point Mode. I'm not clear what your hardware version is, so I give you the all the configuration.
http://www.tp-link.com/en/faq-823.html. http://www.tp-link.com/en/faq-824.html.
If there are any problem, just tell it here and I will try my best to help you.
0
0
#2
Options
Re:Connection problems between Router and AP
2015-09-24 18:12:48
Hardware version V2Firmware version 3.15.9
0
0
#3
Options
Re:Connection problems between Router and AP
2015-09-25 11:11:16

tash2z wrote

Hardware version V2Firmware version 3.15.9

If so, you should follow FAQ824. Click the link in johnson's post.
0
0
#4
Options
Problem solved.
2015-09-25 17:04:29
I have found the problem(easy), the cable between the 2 equipments was faulty. After I have replaced the cable, the access point mode is working correctly. Thank you for all your support!Now the thread can be closed.Best regards,Andrei
0
0
#5
Options
Re:Connection problems between Router and AP
2015-09-27 17:22:52
This error is often caused by version 2 device asynchronous
0
0
#6
Options