ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error

ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error
ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error
2015-10-07 20:31:18
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hello. New ac1200 adapter plugged into PC running win 10. Drivers and utility installed. Device manager shows 'TP LINK Wireless USB Adapter' under network adapter but with small yellow '!' in a triangle. Right clicked on it and tried 'update driver' (as well as unistall/reinstall), searched online through windows update, then tried downloading exact driver from TP Link website but no luck. Went to computer management, WLAN AutoConfig is set to automatic and running under services, tried restarting etc - no change. Under Network connections, there is no WLAN, only wired adapter showing. Any help would be appreciated...
0
0
#1
Options
3 Replies
Re:ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error
2015-10-09 11:34:53
0
0
#2
Options
Re:ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error
2015-10-09 19:35:53
0
0
#3
Options
Re:ac1200 adapter win 10 "please plug in wireless network adapter" and "please choose a wireless network adapter" error
2015-10-09 20:57:36
Ok, got this sorted thanks to a guy on an amazon review who had left instructions.. For anyone else suffering, here's the fix:

By Paul Williamson on 29 July 2015
Style Name: AC1200 Verified PurchaseWorked well with Windows 7. I had a little trouble today with the windows 10 update, as there is no Windows 10 driver yet. I tried to use the Windows 8.1 64-bit driver but that didn't work. Here's what I did:

1. Download the latest driver from the TP-Link website
2. Extract the driver onto a USB stick
3. In Windows 10, open Start > Settings.
4. Go to devices and find the 802.11n device that has a warning attached
5. Right click and update driver
6. Browse your USB stick to choose the Windows 8.0 64-bit driver. This was the only one which worked for me.
0
0
#4
Options