C5 DHCP lease times?!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

C5 DHCP lease times?!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
C5 DHCP lease times?!
C5 DHCP lease times?!
2015-10-14 01:34:54
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

I have a weird problem.

I have a Virgin Media Super hub 2 acting as a router only. I have connected this with a Cat5e cable, to my Archer C5, having installed the Cat5e cable to run from the lounge to get to the C5, positioned in the middle of my 125 year old Victorian 2 story house. I have set up the 2Ghz and 5Ghz SSID's and have good, strong connection where needed, from the Archer C5 etc.

I have 2 teenage boys who take full advantage of the 152Mb Virgin connection ....with 2 Xboxes , 2 laptops, 2 phones ....pretty much connected most of the time. I also have a Roku streaming stick, Sky box, work laptop, Hp Printer on Smart ink so persistent connection required, home computer work phone, private phone and the Mrs laptop and her phone ....so about 14 devices on a good day.

I had the DCHP setting on 'enable' and the lease time was on the default 120 minutes. All good until a few hours later ....various handheld devices stop being able to connect....Xboxes lose connection....panic, chaos and rebellion in the household ensues. I reset the C5 .....all is good for another few hours. I would factory reset and start again or re enable the Virgin Superhub and leave the C5 for a week or two ....and then have another go at it. Same issue.

I have tried to configure bridge mode....as the Virgin Super hub2 is not bad downstairs and has given good consistent connection and coverage since installation......but I cannot get bridge / extender mode to work on the Archer C5. I have factory reset this Archer C5 router and started from scratch.....updated firmware.....gone step by step using TP Links instructions to configure bridge mode....wirelessly and wired .....but to no avail.

I then - out of despair - set the lease time in the DHCP to 1 minute ......and rebooted the Archer C5. The Virgin Superhub is in modem mode - connected via Cat5e. It's lasted for almost a week. only thing is that sometimes when streaming, it disconnects and reconnects 'at random' ( must be the IP addresses being renewed) but it's not consistent.

So from not being able to connect after a few hours....to occasional 'auto reconnect' a few times - is an improvement ....but not ideal long term.

I tried upping the lease time to 20 minutes but similar issues return ....not being able to connect at all after an hour or 2....and then reboot :mad:

Ready to lob this C5 over the wall with a cricket bat...

Any pointers would be fantastic


Cheers - BigAl
  0      
  0      
#1
Options
4 Reply
Re:C5 DHCP lease times?!
2015-10-14 10:45:47
When you cannot connect, can you log in web interface of C5?
Any device connected to LAN port of C5 can access internet all the time?
Try to change Address Lease Time to 2880 and test.

BTW, what's the hardware version and firmware version of your C5?
  0  
  0  
#2
Options
Re:C5 DHCP lease times?!
2015-10-14 15:47:28
Hi M Diamond,

Many thanks for the reply.

I could not get into the console from any wired connection - only after a reboot.









Firmware Version: 3.14.3 Build 150428 Rel.75843n
Hardware Version: Archer C5 v1 00000000



Supplied by LAN connection from a Virgin Media Superhub2 in 'modem mode'

So I neglected to mention in my original post that when I set the lease time to 1 minute, it was previously at the other end of the scale ( I had set the lease time of the max value of 2880) .....showing strong wifi signal in both bands but not able to connect after a few hours. So I had / have already previously tried your suggestion :-)

Strangely - with it having 'worked' for about a week set on 1 minute lease time....etc ( by that I meant the devices stayed connected with an occasional 'auto reconnect') - this morning it was on the blink again - same issue - wifi available but no devices, wired or otherwise could connect or have any internet access.

Rebooted as mentioned - everything ok now but give it a few hours and I will be back to square one again
  0  
  0  
#3
Options
Re:C5 DHCP lease times?!
2015-10-15 10:23:27
Reset and reconfigure it. If the problem continues, replace it under warranty.
  0  
  0  
#4
Options
Re:C5 DHCP lease times?!
2015-10-15 20:40:56
I've 'reset and reconfigured' more times than I care to mention. Thought it may well be the case that it's knackered. I bought and installed a Netgear Nighthawk AC1900 router this morning. I know the C5 is a lower powered unit and can't be compared to the nighthawk .....but it's a welcome end to all the messing around and wasted time over the last 6 weeks or so. I don't think i will look at another TPLink product again.

anyway - thanks for your feedback at any rate.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 919

Replies: 4

Related Articles