Unplugged access point, now no internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unplugged access point, now no internet
Unplugged access point, now no internet
2015-11-25 17:11:21
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Our TL-WA901ND wireless access point had been unplugged for a few weeks and was recently plugged back in. It worked perfectly for about a day and then without being touched or changed, it stopped working. Now, all the lights are displaying as normal, and my mac says that it has full bars and is connected but with a self assigned IP address so cannot actually use internet, and some other windows laptops say they are connected but nothing on the internet loads. About 2 days after this, an ADSL router and modem (different brand) in another part of the house was unplugged for about 5 minutes, and once plugged back in, we could also connect to the network but not actually access any internet. TCP/IP is set up as 'using DHCP', though have tried setting manually according to device manual which did not fix problem. Entire house now without internet, any solutions would be very much appreciated. Tried connecting laptop directly to ADSL modem with ethernet cable and could not access internet this way either. Thanks in advance for any help
0
0
#1
Options
1 Reply
Re:Unplugged access point, now no internet
2015-11-26 19:17:35
What you say “Tried connecting laptop directly to ADSL modem with ethernet cable and could not access internet this way either.”, then it maybe blame to the ADSL router or the modem. Could you check clearly about the configuration of the router and modem? Can you confirm whether it is connected to the internet from the status of the router? Or communicate with your local ISP whether if the internet is down.
0
0
#2
Options