Random Packet Loss Archer c9

Random Packet Loss Archer c9
Random Packet Loss Archer c9
2016-01-15 02:28:24
Model : Archer C9

Hardware Version : Not Clear

Firmware Version : Archer C9_V1_150916

ISP :

After one week of operation the router started having issues. At first I thought it was the ISP but using just the modem was fine. When the router is on there would be random packet loss and the Internet light would go orange. The status in the router would say poor network but it would still be connected just very heavy packet loss.
0
0
#1
Options
5 Replies
Re:Random Packet Loss Archer c9
2016-01-23 03:29:07
I'm having the same problem with my C9, except mine happens every night between the hours of about 8 pm and 11 pm. The internet goes from blue to orange, and then resets back to blue in a few minutes, and then it repeats the cycle over and over during this 3 hour window. My devices (IPhone, IPad, laptop) seem to still be connected to the internet and the modem shows a connection the whole time, but still this drop/connect/drop cycle happens every night. Is there anyway to fix this? I'm running the latest firmware (v4) with a V1 hardware.
0
0
#2
Options
Re:Random Packet Loss Archer c9
2016-06-03 08:49:31
I know this is an old thread but the issue still happens in this device. I have seen this issue go away by downgrading to older firmware. I just recently updated the firmware back to see if the issue was another part of my network. The issue follows the firmware. I have emailed TP-Link about this and all i got was a generic reply saying they would forward the issue on.
0
0
#3
Options
Re:Random Packet Loss Archer c9
2016-06-20 11:18:35

Falaien wrote

I know this is an old thread but the issue still happens in this device. I have seen this issue go away by downgrading to older firmware. I just recently updated the firmware back to see if the issue was another part of my network. The issue follows the firmware. I have emailed TP-Link about this and all i got was a generic reply saying they would forward the issue on.


Try to connect your device directly to the modem and then test if this issue still happens.
And last Friday, I just upgrade a latest firmware from TP-LINK, which works just fine.
You can have a try.
Link: http://www.tp-link.com/en/download/Archer-C9_V1.html#Firmware
0
0
#4
Options
Re:Random Packet Loss Archer c9
2016-06-22 11:21:58

Anton L.Z. wrote

Try to connect your device directly to the modem and then test if this issue still happens.
And last Friday, I just upgrade a latest firmware from TP-LINK, which works just fine.
You can have a try.
Link: http://www.tp-link.com/en/download/Archer-C9_V1.html#Firmware



Thank you for the response. I have updated to this Firmware. This however has not changed things on the wireless level. Connected to the modem alone produces great results. Wireless still has an average of 1% loss. also have an average of 541ms. That is not good for a ping result. This is also while not having anything else running on the internet. straight ping results.
0
0
#5
Options
Re:Random Packet Loss Archer c9
2016-06-28 18:58:12

Falaien wrote

Thank you for the response. I have updated to this Firmware. This however has not changed things on the wireless level. Connected to the modem alone produces great results. Wireless still has an average of 1% loss. also have an average of 541ms. That is not good for a ping result. This is also while not having anything else running on the internet. straight ping results.


Which wireless frequency do you use? It seems there is too much interference on the 2.4GHz band. You can try to connect to the 5GHz band for a check, which is faster.
0
0
#6
Options