RE450 Range Extender losing connection

Re:RE450 Range Extender losing connection
2018-08-20 00:10:29
I wanna thank @bigmassa and @adamantios for there posts here. This helps solving my problem.

https://forum.tp-link.com/showthread.php?109449-Problems-with-RE450-connected-to-Archer-AC1900-C9
0
0
#42
Options
Re:RE450 Range Extender losing connection
2018-09-04 19:17:46
Update - I switched off 5Ghz and now 2.4Ghz is solid for the last month, no dropouts.
Not ideal but at least the product is now usable.
0
0
#43
Options
Re:RE450 Range Extender losing connection
2018-09-20 20:21:28
Has anybody else had any luck with switching off DHCP on the RE450 and applying a manual IP address?

I have a SKY Hub and I noticed you can reserve a specific IP address for anything that is connected. I was going to try reserving an IP address for the extender on the SKY Hub and inputting this manually via Tether into the extender
1
1
#44
Options
Re:RE450 Range Extender losing connection
2018-09-27 19:52:02
I reserved an IP address and also changed the channels for the 2.4Ghz and 5Ghz. This worked some of the time but did keep dropping. As I have two TP links connecting my PC to the router I brought another one and placed it next to the extender and connected it therefore not relying on the WiFi connection. This seems to be working at the moment.
0
0
#45
Options
Re:wow
2019-01-06 21:53:57

I know this was from a while ago, but did you ever find a solution to this?

mikesbored wrote

Well this is one of the few support forums where Ive yet to see an answer or even a response from someone in the company showing they actually read these.

My re450 is having the same problems. I wont lose the connection to the extender but beyond the extender it wont connect to the internet or the network Im extending. Ive tried it with an auto ip and assigning a static ip to the extender. Tried it with the dhcp server on, off, and auto. Tried every possible combination of what connections to connect to and which to extend. For the most part it looks like it should work, if I login it shows everything is fine. However when I lose the net I connect to the router wifi directly and it starts to work again so it has to be an extender problem.

On a side note I have had other tplink extenders that never had this problem so Ive pretty much narrowed it down to this not working Not seeing any company response doesnt make me hold my breath for a firmware fix so I think I will get the powerline adapters when I get sick of this.

 

1
1
#46
Options
Re:wow
2019-11-16 00:38:44

@mattmcvey7 

 

I've been fighting a dropped connection off an RE450 wireless extender for months.  Frontier switched the modem out for an Arris NG433B modem, That modem is on one end of the house and most of my wireless activity is on the other end.  Tried chaning router parms, channel, DNS to Google, B/G Mixed mode as some posts suggested but nothing worked.  

 

Finally I had a powerline near the "Wireless" side of the house, placed the extender into Access Point mode and cabled it to the Powerline.  It's been going over 8 hours (when I'd expect at least a half dozen drops) so I think that is the solution.  When the RE450 gets a weak signal it doesn't recover but drops the connection (the blue light on the outside remains blue even though the extender needed to be rebooted to establish a connection again).  

 

Sorry I'm so late to the game but hopefully this will help someone else...

 

Steve

0
0
#47
Options
Re:RE450 Range Extender losing connection
2019-12-19 11:49:53

I have same problem. and thx for your shared its. 

It allows me to surf the internet again. 
Previously, I easily played games and คาสิโนออนไลน์ via the RE450. Thank you very much.
0
0
#48
Options