801nd and 901nd in three way extended wireless network - HELP!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

801nd and 901nd in three way extended wireless network - HELP!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
801nd and 901nd in three way extended wireless network - HELP!
801nd and 901nd in three way extended wireless network - HELP!
2016-07-03 04:56:44
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

I hope some guru will help me make sense of my problem.
This concerns a Castle with associated farm offices about a mile away plus farm buildings around 150 metres or so from the farm office.
The farm office has an adsl connection to the internet, but due to distance from the exchange it is not possible to have an adsl connection at the castle.
The solution was to install a Netgear wg602v4 at the farm office and another in the highest tower at the Castle (I know this is a tp_link forum, but have patience). 5 metre antennae were erected from the roof of the farm office and on the highest tower of the Castle. All well and good.
I was then asked to connect a third node in one of the farm buildings, again with an external antenna. To start with I used another Netgear wg602v4 but was unable to connect.
As I had doubts about one of the existing netgears, I introduced TP_link waps in their place.
A TP_Link WA701ND in the farm office with a wired connection to the adsl router, a WA801ND for the third node in one of the farm buildings and a WA901ND at the Castle.
I put all three on the same channel (4), dhcp off, gave them different names (WAP_Office, WAP_Workshop and WAP_Castle, all with WPA2-PSK and fixed IP allocated
That worked for several weeks and then stopped, for no obvious reason.
I decided that the WA701ND at the farm office had gone faulty as it was no longer possible to connect to the internet when connected wirelessly to it.
We tried another WA901ND in its place with the same settings without success.
At the moment the two Netgears are back in place successfully connecting the farm office and Castle, but it is still not possible to connect the third point.
The saga is driving me to distraction and I am beginning to wonder if a three way setup is indeed possible (despite actually having it working for a short time)
Any advice would be gratefully received.
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 218

Replies: 0