Extender connects to the router, but won't have access to the internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Extender connects to the router, but won't have access to the internet
Extender connects to the router, but won't have access to the internet
2016-08-29 18:52:03
Model :

Hardware Version :

Firmware Version :

ISP :

Hello guys,
I bought a TL-WA850RE range extender for my home, and it worked like a charm for a few months.
A few weeks ago, the extender stopped working properly. My extender's main clients were Android phones and a Lenovo laptop.
I noticed the problem when one day my Android was connected to the extender's network but wasn't able to send or receive any data.

I have tried to reconfigure the extender via web interface (no matter if it is using the same SSID of the main router, or if I give him a different one), even reboot it and do a factory reset, but with no success of making it work.
I've noticed that on the 'status' page of the website, there is an "X" between the main router and the internet, and in "Internet Access" it says "Not Available, which is strange because I do have access to the internet and other data when I'm connecting through the main network with my devices.
If I recall correctly, when I first configured my extender, things were different and no problems were shown in the website, including the internet access. But I cannot tell what caused the sudden change.

I will appreciate any advise regarding this matter, whether it's related to the internet access or not.
Thanks in advance,
Guy
0
0
#1
Options
1 Reply
Re:Extender connects to the router, but won't have access to the internet
2016-08-30 13:43:01
in this case you can contact the support to do RMA (repalcement)
if it still in warranty
0
0
#2
Options