TL-WR702N randomly drops connection in client mode

TL-WR702N randomly drops connection in client mode
TL-WR702N randomly drops connection in client mode
2016-09-23 02:47:53
Model :

Hardware Version :

Firmware Version :

ISP :

Hello everyone,

I have one TL-WR702N router in my house and I'm trying to use it in client mode to connect one desktop computer to my wireless network.

After configuring the router, everything works fine for 5 minutes to 1 hour and then the connection drops and kills my wireless network, every device connected to it loses connectivity to the internet. If the TL-WR702N is not connected to the network, this doesn't happen.
Tried everything I found on the internet already to try and solve my problem but no success so far.

Any help is appreciated.

Thanks in advance.
0
0
#1
Options
4 Replies
Re:TL-WR702N randomly drops connection in client mode
2016-09-23 13:40:22
Very important is signal level from main router , can you show us screenshot from Survey tab?
0
0
#2
Options
Re:TL-WR702N randomly drops connection in client mode
2016-09-24 02:55:38

jimasek wrote

Very important is signal level from main router , can you show us screenshot from Survey tab?


Sure, one thing to note is, the mini router is right next to the main router, so I don't think signal is the problem, but here is the screenshot.



0
0
#3
Options
Re:TL-WR702N randomly drops connection in client mode
2016-09-24 03:01:24
I forgot to mention, in that survey picture, my main router is the first connection.
0
0
#4
Options
Re:TL-WR702N randomly drops connection in client mode
2016-09-25 21:06:19
Do you have latest firmware on the TP-link and main router?
0
0
#5
Options