Archer C2 does not change Remote Management Port

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C2 does not change Remote Management Port
Archer C2 does not change Remote Management Port
2016-12-30 05:30:12
Model : Archer C2

Hardware Version : v1 00000002

Firmware Version : 0.9.1 4.2 v0032.0 Build 160706 Rel.37961n

ISP : Funkfeuer.at

Hi,

I recently bought the Archer C2 (Rev v1.0) and it works fine so far, connected everything, even configured IPv6, everything seems to work really nice.
Then the fine-tuning and adding port-forwards, works also well as long as I do not use port 80 or 443.
A little bit research led me to this FAQ page where is stated: http://www.tp-link.com/us/faq-72.html

Note: A) If you want to open port 80 for a local device,please change the router’s management port number first since its default number is 80.
Go to Security-Remote Management-Change the Web Management Port to other ports such as 8080 and Save.

[FONT=arial]Ok, I did that and rebootet the router, just in case. But even after reboot, the router is still accessible on port 80. (port 8080 doesn't respond - connection refused)
Checking back if the setting was saved, yes, remote management port is set to 8080 but I am still accessing on port 80.

Screenshot:




[/FONT]
0
0
#1
Options
2 Reply
Re:Archer C2 does not change Remote Management Port
2016-12-30 11:35:44
Actually the note wants you to change the REMOTE management port (Service port) but not the internal port. The internal port 80 is reserved for the local login of the router.
And I guess 10.0.0.1 is the LAN IP address of your router, right?

In this case, if you want to use port 80 for your local device, the correspondences must be:
router management page: 8080 (service port) <-> 80 (internal port)
service on local device: 80(service port) <-> suppose it's 88 (internal port)

suppose the LAN IP address of the router is 10.0.0.1, the WAN IP address is 1.1.1.1, the IP address of the local device is 10.0.0.10.
Then you can use different methods to access the management page and the service on the local device.

Access from internet:
management page: 1.1.1.1:8080
service on local device: 1.1.1.1:80

Access in local network of the router:
management page: 1.1.1.1:8080 or 10.0.0.1:80
service on local device: 1.1.1.1:80 or 10.0.0.10:88
0
0
#2
Options
Re:Archer C2 does not change Remote Management Port
2016-12-31 12:57:01
Thanks for the quick reply!

I already throught about the fact that the ports could be reserved.

Would there be a possibility to change that behaviour? Or are there any plans to add an option for changing those ports?

At least to allow port 443 if port 80 is reserved for local login?
On the public IP is a website running, so the default HTTP(S) ports are needed.

edit: port 443 works well, so only port 80 is reserved. this is not perfect (for visitors not accessing https directly but http) but quite ok.
0
0
#3
Options