Connecting WAN-port freezes TL-WR1043ND V4

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connecting WAN-port freezes TL-WR1043ND V4
Connecting WAN-port freezes TL-WR1043ND V4
2017-01-03 02:17:27
Model :

Hardware Version : TL-WR1043ND v4 00000000

Firmware Version : 3.16.9 Build 20160607 Rel.58297n

ISP : Caiway.nl

Hi there,


I'm having an issue with the TP-Link TL-WR1043ND V4 I've just bought. I'm currently migrating from my old DSL line (8mbit down/1mbit up) to a new fiber connection with 75mbit up and down. The incoming fiber connection only has 1 UTP-line for internet (no router feature in the modem), so I want to add the TL-WR1043ND in between multiple PC's and the fiber conection.


Problem here is that when I connect the WAN-port to the fiber connection, it doesn't work. The 192.168.0.1 admin page cannot be accessed (not via wifi or cable); the LED turns orange and eventually the power led goes black (cmd ping also doesn't give a response).


I'm trying to find out what is going wrong here, but I really can't find it. I'm kinda out of options...


Things I've tried so far (with no success):
- Change the boot / power on sequence of the 3 devices (Modem, Router (TP-Link) and PC)
- Disabled all security
- Cloned MAC Address of Desktop PC
- Disabled IPv6
- Disabled Wi-Fi
- Set IPTV > IGMP proxy to disable
- Firmware update (was up to date, so not updated)
- Set to Factory defaults
- http://nl.tp-link.com/FAQ-608.html


If you turn the power off and on, and you'll leave an browser session open (i.e. Google.com) it will work for like a second (pages get loaded) but then if you want to browse further, it's broken again.


If i connect the router to my old DSL-line, it works OK (plug & play...). As far I can see the "Dynamic IP" is applicable and the router even remembers the assigned IP-address; if you disconnect the WAN-port I can read it out from the web management console as I now can read it from the ipconfig.

Any tips and tricks would be very welcome.
  0      
  0      
#1
Options
4 Reply
Re:Connecting WAN-port freezes TL-WR1043ND V4
2017-01-03 11:09:43
1. Have a try to change the LAN ip address of the router from defualt 192.168.0.1 to 192.168.2.1
2. Check the ip addresses in your network, the WAN ip address (including gateway, dns server) of the router, make sure they are stable and not conflict with the router's LAN ip address.
3. Have try to change the Ethernet cable, if the LED goes off, may be the physical connection is drop.
  0  
  0  
#2
Options
Re:Connecting WAN-port freezes TL-WR1043ND V4
2017-01-05 01:14:09

civic wrote

1. Have a try to change the LAN ip address of the router from defualt 192.168.0.1 to 192.168.2.1
2. Check the ip addresses in your network, the WAN ip address (including gateway, dns server) of the router, make sure they are stable and not conflict with the router's LAN ip address.
3. Have try to change the Ethernet cable, if the LED goes off, may be the physical connection is drop.


I've tried to change the IP Address to 192.168.2.1, with no result. There is none, or only my desktop PC connected with the router so there cannot be an conflict (Wi-Fi disabled) with ip Addresses. Multiple ethernet cables used and tested, this cannot be the issue.
The complete router freezes when de WAN-port is connected. Once it's released, the web portal (192.168.[0/2].1 is reachable again.

I've attached the system log with some extra comments, maybe this will lead to an indication where the error occures.

[CODE]

####################################################################
# TL-WR1043ND System Log
# Time = 2016-01-01 0:03:24 206s
# H-Ver = TL-WR1043ND v4 00000000 : S-Ver = 3.16.9 Build 20160607 Rel.58297n
# L = 192.168.2.1 : M = 255.255.255.0
# W1 = DHCP : W = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################


1st day 00:00:05 OTHER INFO System started
1st day 00:00:09 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:09 DHCP NOTICE DHCP server started
1st day 00:00:09 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:09 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:09 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:10 SECURITY INFO FTP ALG enabled
1st day 00:00:10 SECURITY INFO TFTP ALG enabled
1st day 00:00:10 SECURITY INFO H323 ALG enabled
1st day 00:00:10 SECURITY INFO RTSP ALG enabled
1st day 00:00:10 SECURITY INFO SIP ALG enabled
1st day 00:00:11 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:14 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:14 DHCP INFO DHCPS:Recv REQUEST from FC:AA:14:70:EC:78
1st day 00:00:16 DHCP INFO DHCPS:Send ACK to 192.168.2.100
1st day 00:00:16 IPv6 INFO WAN port is unplugged!
1st day 00:00:16 IPv6 NOTICE radvd is stopped
1st day 00:00:16 IPv6 NOTICE LAN IP delegation type is 0.
1st day 00:00:16 IPv6 INFO Start RADVD with prefix 64 succeedfully.
1st day 00:00:17 OTHER INFO System Initialize Finished.
1st day 00:00:18 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
1st day 00:00:20 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
1st day 00:00:20 DHCP INFO DHCPS:Recv INFORM from FC:AA:14:70:EC:78
1st day 00:00:22 DHCP INFO DHCPC DHCP Service unavailable, recv no OFFER
1st day 00:00:32 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:34 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:36 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:00:40 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
1st day 00:00:42 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
1st day 00:00:44 DHCP INFO DHCPC DHCP Service unavailable, recv no OFFER
1st day 00:01:22 DHCP INFO DHCPS:Recv INFORM from FC:AA:14:70:EC:78 // CONNECTED WAN CABLE
1st day 00:01:24 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:01:26 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:01:26 IPv6 INFO DHCP6C: Actual network device is eth0.2, DUID type is 0.
1st day 00:01:26 IPv6 INFO wide-dhcpv6: get hardware ID on device eth0.2.
1st day 00:01:26 IPv6 INFO wide-dhcpv6: Get a hardware address on device eth0.2 successfully.
1st day 00:01:26 IPv6 INFO Generated a new DUID: 00:01:00:01:1e:18:7e:54:84:16:f9:7b:98:55
1st day 00:01:55 DHCP INFO DHCPC perform a DHCP renew
1st day 00:01:55 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:01:55 IPv6 INFO Fork a child process to communicate with httpd.
1st day 00:01:55 IPv6 INFO DHCP6C main loop running.
1st day 00:01:55 IPv6 NOTICE Run cmd dhcp6c -c /tmp/dhcp6c.conf -I eth0.2 -p /tmp/dhcp6c.pid eth0.2 OK.
1st day 00:01:57 DHCP INFO DHCPC Entering released state
1st day 00:01:57 IPv6 NOTICE Reset DHCPv6 information.
1st day 00:03:10 DHCP INFO DHCPS:Recv INFORM from FC:AA:14:70:EC:78 // AGAIN // CONNECTED WAN CABLE
1st day 00:03:11 DHCP INFO DHCPC perform a DHCP renew
1st day 00:03:11 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:03:13 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:03:13 DHCP INFO DHCPC Entering released state


[/CODE]
  0  
  0  
#3
Options
Re:Connecting WAN-port freezes TL-WR1043ND V4
2017-01-05 14:19:44
in this case, maybe you could contact tplink technical support team: http://nl.tp-link.com/support-contact.html#Hotline-Support
  0  
  0  
#4
Options
Re:Connecting WAN-port freezes TL-WR1043ND V4
2020-10-28 17:37:49

@renevondecafe did you get any solution as i am facing rhe same problem.

  0  
  0  
#5
Options