TL WA801ND Access Point freezing frequently

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL WA801ND Access Point freezing frequently
TL WA801ND Access Point freezing frequently
2017-01-15 20:09:43
Model : TL-WA801N / TL-WA801ND

Hardware Version : WA801N v2 00000000

Firmware Version : 3.15.9 Build 140425 Rel.44079n

ISP :

Hello,

My WA801ND configurated to be a wi-fi extension for home internet keep freezing with no reason. Even when there is only 1 peer connected to it, after a few minutes using internet, get completely freeze, beeing still available for wi-fi connect (sometimes not even this, showing the SSID but not accepting any password), but no access at all (not even the configuration page).

When I turn off and turn on again, it comes back to normal, for a few minutes again.

Tryed Ping Watch Dog, no success.
0
0
#1
Options
6 Reply
Same problem with different hardware
2017-01-19 01:19:21

mpmentel wrote

Model : TL-WA801N / TL-WA801ND

Hardware Version : WA801N v2 00000000

Firmware Version : 3.15.9 Build 140425 Rel.44079n

ISP :

Hello,

My WA801ND configurated to be a wi-fi extension for home internet keep freezing with no reason. Even when there is only 1 peer connected to it, after a few minutes using internet, get completely freeze, beeing still available for wi-fi connect (sometimes not even this, showing the SSID but not accepting any password), but no access at all (not even the configuration page).

When I turn off and turn on again, it comes back to normal, for a few minutes again.

Tryed Ping Watch Dog, no success.


I changed my WA801ND v2 under warranty against a v3, but the same problem, but only behind a pfsense firewall. Connected directly to the modem the ap works fine. I tried to run an update of the firmware, but the update does not work out: error 18005, but I have definitely the right v3 version downloaded. all in all this is very unpleasant and I think I need to return the router as my very old Thompson works just fine, but not with the throughput.
I have static IP, Gateway and DNS set to the pfsense box, no DHCP. I used the box a while, but now it stopped working properly, or only minutes after a restart!!!
0
0
#2
Options
Same problem, same hardware, same configuration - Freezing WAP
2017-01-24 13:06:43
I am experiencing the same problem, the AP appears to freeze, but still able to accept wifi authentication. I would need to do a power-off (for 10 seconds) before it will work normally again.

My first device is:
Firmware Version: 3.16.9 Build 150422 Rel.54631n
Hardware Version: WA801N v2 00000000
Operation Mode: Access Point

My second device is (connects to first device):
Firmware Version: 3.16.9 Build 150422 Rel.54631n
Hardware Version: WA801N v2 00000000
Operation Mode: Bridge with AP




mpmentel wrote

Model : TL-WA801N / TL-WA801ND

Hardware Version : WA801N v2 00000000

Firmware Version : 3.15.9 Build 140425 Rel.44079n

ISP :

Hello,

My WA801ND configurated to be a wi-fi extension for home internet keep freezing with no reason. Even when there is only 1 peer connected to it, after a few minutes using internet, get completely freeze, beeing still available for wi-fi connect (sometimes not even this, showing the SSID but not accepting any password), but no access at all (not even the configuration page).

When I turn off and turn on again, it comes back to normal, for a few minutes again.

Tryed Ping Watch Dog, no success.
0
0
#3
Options
Re:TL WA801ND Access Point freezing frequently
2017-01-29 09:25:58
I suspect there is something very weird on the AP firmware, because I started to have the very same issues a few days ago, just as it happened to you.
0
0
#4
Options
Re:TL WA801ND Access Point freezing frequently
2017-01-29 19:04:09
[duplicate post]
0
0
#5
Options
Re:TL WA801ND Access Point freezing frequently
2017-01-31 23:07:52
In my case I already have the AP updated with the latest firmware.

Anyway, I have a RaspberryPi 2 (model B) with a TP-Link USB WiFi adapter that is close to the AP (thus gets wifi connection from the AP) and now that I took the WiFi adapter out from it, the AP seems to be working properly.

Can the RPI somehow flood the AP in such a way that it renders it inoperative?
0
0
#7
Options
Re:TL WA801ND Access Point freezing frequently
2017-02-01 06:46:34

nfh wrote


Can the RPI somehow flood the AP in such a way that it renders it inoperative?


Sure, if it is mis-configured in some way, it can flood the AP.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options