TL-WPA4220 Wi-Fi extender connected to router but no internet

TL-WPA4220 Wi-Fi extender connected to router but no internet
TL-WPA4220 Wi-Fi extender connected to router but no internet
2017-02-04 20:05:09
Model :

Hardware Version :

Firmware Version :

ISP :

I have used TP-Link extenders successfully for some time. However, I have a problem with my wi-fi extender. It pairs fine, and works perfectly (Ethernet and Wireless access to internet) when plugged in next to the adapter. When, however, I move it to my outbuilding (where it has worked fine for over a year) it finds the network, identifying the router correctly, but does not connect to the internet. I have tried different computers, but to no avail. Google searches suggest that the problem may be something to do with IP addresses but I cannot fathom this. Other TP-Link extenders connected to the network in other places in my house also work fine. Any thoughts?
0
0
#1
Options
4 Replies
Re:TL-WPA4220 Wi-Fi extender connected to router but no internet
2017-02-06 01:00:39
Do you have IP address, mask and DNS after connected to your SSID?
0
0
#2
Options
Re:TL-WPA4220 Wi-Fi extender connected to router but no internet
2017-02-06 19:33:14
Thanks for your reply.

Forgive my ignorance, but how would I check IP address, mask and DNS? If I understand correctly, the SSID is the network (i.e. all devices connected to the router) but please let me know if that is incorrect.
0
0
#3
Options
Re:TL-WPA4220 Wi-Fi extender connected to router but no internet
2017-02-08 00:46:37
What is your operating system?
0
0
#4
Options
Re:TL-WPA4220 Wi-Fi extender connected to router but no internet
2017-02-08 16:49:04
Windows 10
0
0
#5
Options