TL-WR1043ND homegroup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WR1043ND homegroup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WR1043ND homegroup
TL-WR1043ND homegroup
2017-04-02 22:44:35
Model : TL-WR1043ND

Hardware Version :

Firmware Version : 150514

ISP :

TL-WR1043ND v3 450M Wireless N Gigabit Router
WR1043ND v3 0
Firmware Version: 150514

Windows Homegroup not working win 8.1 / 10 (not show computers)
previously worked Router (dlink)

all set and computers are connected! As in the previous device.

their reply thanks in advance!
File:
agagag.jpgDownload
  0      
  0      
#1
Options
5 Reply
Re:TL-WR1043ND homegroup
2017-04-03 20:46:48
Mine is working without any issue. Did you setup correctly?
  0  
  0  
#2
Options
Re:TL-WR1043ND homegroup
2017-04-17 01:47:03
What should it be set?
default settings are not supposed to use all functions?
I plug the other router works ....(older router and 100Mbit)
  0  
  0  
#3
Options
Re:TL-WR1043ND homegroup
2017-04-17 07:22:10
I tested a couple of things and it seems that it is SPI Firewall blocks the local area network. I do not mean it by his truth why...
software refreshing you are an idea can be waited?
Let me not have to disable this option.
  0  
  0  
#4
Options
Re:TL-WR1043ND homegroup
2017-04-21 16:40:30

Johnsontp wrote

After activating homegroup you must restart your computers.


a yes occurred (wrote it how is needed) but come on some not good:)
SPI Firewall blocks the local area network...
  0  
  0  
#6
Options
Re:TL-WR1043ND homegroup
2017-04-25 14:22:00
I really can't understand what you're trying to say here. Are you using Google translation? It's messing up your English.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 682

Replies: 5