WA801N - bridge mode AP - not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WA801N - bridge mode AP - not working
WA801N - bridge mode AP - not working
2017-07-22 22:50:16
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,

I can't acheive the bridge to work ... here are the details :

main router (Orange) :
192.168.0.1 : 255.255.255
SSID : Orange
Key WEP : mykeywep

wa801ND :
192.168.0.254 / 255.255.255
gateway : 192.168.0.254
Key WEP to Orange: mykeywep
no security for wa801ND as AP


from a PC :
I can connect to the wa801ND, or by cable or by wifi
from browser to wa801ND : I can ping the main routeur (Orange / 192.168.0.1)
from browser to wa801ND : I CAN NOT PING 8.8.8.8 (Google DNS,.. allways responding)

from same PC, if connected to main routeur (Orange) :
I can ping and reach any address ...
I can ping and reach the wa801ND ...

I tryied with last firmware available (3.16.9 Build 150422 Rel.54631n) and by downgrade with an earlier one (3.13.30 Build 130121 Rel.69318n), still not working


FYI : the wa801 works fine as simple AP connected to main routeur (Orange) by cable.
It seems to be the "bridge" function WiFi <--> WiFi that doesn't work (but ping works ...)

FYI2 : same results with or whithout DHCP ...


FYI3 : the firmware seems to be for the N model, the sticker on the device shows ND (version 2.1) ... wrong up/down grade ?

If anyone has an idea ... thanks in advance
p




3.13.30 Build 130121 Rel.69318n





3.13.30 Build 130121 Rel.69318n





3.13.30 Build 130121 Rel.69318n
0
0
#1
Options
5 Reply
Re:WA801N - bridge mode AP - not working
2017-07-25 15:58:51
Is the security type WEP on your router? You may have a try with WPA/WPA2 security type.
0
0
#2
Options
Re:WA801N - bridge mode AP - not working
2017-07-26 13:22:34
Hi Anton,

Allready tryied .. . No sécurity, wep, pka
The 2 same at one time on both sides !

It's like the tplink can't route packets from 1pc To main router through the tplink. ..

Thks, and waiting To new suggestion

p
0
0
#3
Options
Re:WA801N - bridge mode AP - not working
2017-07-28 17:34:17

pierrem wrote

Hi Anton,

Allready tryied .. . No sécurity, wep, pka
The 2 same at one time on both sides !

It's like the tplink can't route packets from 1pc To main router through the tplink. ..

Thks, and waiting To new suggestion

p


How about repeater mode? The SSID of the TL-WA801ND will be the same as the router when it's on repeater mode, so it's hard to know which wifi is connected, but you can test the wired connection to see if the repeater is working or not.
0
0
#4
Options
Re:WA801N - bridge mode AP - not working
2017-07-29 21:04:09
Hi,

And thanks for your intérêts.. .

Tryied as
Repeater : works fine
Acces point only via Ethernet : works fine

Juste the Wi-Fi To Wi-Fi with AP that doesnt work,
saddly the one i need

:)
0
0
#5
Options
Re:WA801N - bridge mode AP - not working
2017-08-01 14:21:49
That's weird. I think you can send an email to tp-link tech support to get help.
0
0
#6
Options