Device list is not updating after the newest firmware 1.1.3

Device list is not updating after the newest firmware 1.1.3
Device list is not updating after the newest firmware 1.1.3
2017-08-20 19:38:22
Model :

Hardware Version :

Firmware Version :

ISP :

After installing the newest firmware 1.1.3 the devicelist is not updating any more.
Also a few times a day my internet connection on the computers is gone. I have to switch off wifi and switch it on again. (system gives a DNS error)
0
0
#1
Options
6 Replies
Re:Device list is not updating after the newest firmware 1.1.3
2017-08-21 06:43:43
Having the same problem, updated to firmware 1.1.3 device list won't update only showing 10 devices all the time(there are more and it shows devices that aren't connected) and now as of today one unit stopped working completely.
0
0
#2
Options
Re:Device list is not updating after the newest firmware 1.1.3
2017-08-21 17:53:48
switch off and on can refresh the device list.
0
0
#3
Options
Re:Device list is not updating after the newest firmware 1.1.3
2017-08-23 14:30:04
Had exactly the same issue. Emailed issue to support from the Deco app and within a couple of hours they had replied (pretty impressed). The advice was to swap one of the secondary devices for the main hub and then power off/on all three of the Decos. Problem sorted followed by changing the location in the App for the swapped units. Solid as a rock since refinding all of the connected devices again. so far so good with the deco. significantly better wifi connection and speeds from my wifi connected devices that were previously connected to two apple airports around the house.
0
0
#4
Options
Re:Device list is not updating after the newest firmware 1.1.3
2017-08-24 02:03:58
I have this issue as well. After initially setting up my device, it works great for a couple of hours. Then, all of a sudden, I am no longer able to refresh my device list or access my parental controls. The problem only clears up if I reboot the device two or three times, or factory reset it.
I received an email from TP-Link support with a couple of ideas (see below), but this didn't help the problem for me. The encouraging thing was that they mentioned it was a "known issue," which I'm hoping implies they have a firmware update in the works.

-----------------------------------
As for the case you encounter, it's similar to a known issue for us.
And below is a suggestion that may solve the issue:
Swap the locations of the main unit and any other units.
For example, suppose your current setup is modem ---- Deco A ))) Deco B.
After the swap, the new setup must be modem ---- Deco B ))) Deco A.

In addition, next time when you encounter the freeze issue, please don't reboot the Deco at once. But force to close the Deco app at first (double click Home key, then swipe the Deco app icon from the list), and then re-launch the app.
After that, check if the issue still exists.
0
0
#5
Options
firmware v 1.1.5
2017-08-24 21:05:48
Just applied firmware v 1.1.5 (available today). So far, so good. Will wait to see how stable it is over the next 24 hours or so.
0
0
#6
Options
Re:Device list is not updating after the newest firmware 1.1.3
2017-08-25 09:03:58
the newest firmware 1.1.5 has fixed the problem
0
0
#7
Options