Reboot main unit needed every 2-3 days to recover internet connection

Reboot main unit needed every 2-3 days to recover internet connection
Reboot main unit needed every 2-3 days to recover internet connection
2017-08-30 05:19:02
Model :

Hardware Version :

Firmware Version :

ISP :


My setup:
- Cable Modem -> Ethernet cable -> Main Unit
- Main Unit -> Ethernet cable -> Deco "satellite1"
- Main Unit -> WiFi Connection -> Deco "satellite2"

All units run on firmware 1.1.5 (also had the same issue on 1.1.3)
Location: Europe (Netherlands)


Every 2-3 days the main unit goes "offline", when I disconnect the USB cable and reconnect it, everything works fine again.
Any ideas how I can fix this ?

2 possible causes:
1) Ethernet "backhaul" ?
2) Maybe there is a small hickup in the internet connection, and the main unit doesn't auto recover from that short hickup ?
0
0
#1
Options
2 Replies
Re:Reboot main unit needed every 2-3 days to recover internet connection
2017-08-30 14:43:21
Souds strange, probably something went wrong with your ISP link.
Dont think is Ethernet backhaul related, after all, it is the main Deco who's failing.
I used to have an similar issue but with one of the satellites with the 1.1.3 firmware, ever since upgrade to 1.1.5 mine has been working like a breeze.
I did read from somewhere that swapping the main with one of the satellites would help, you may give it a shot.
0
0
#2
Options
Re:Reboot main unit needed every 2-3 days to recover internet connection
2017-08-31 01:28:15
I believe this could work, but I am curious why this could work?
This since I assume all 3 units are 100% identical or not ?

Or does changing a "satellite" to a main unit, change something in the IP settings or some other setting that could help fixing it?

Anyhow: next time I have problemens I will try this
0
0
#3
Options