What should I do if my smart device loses connection to network?

Released On: 2018-11-27 07:29:08Last update time: 2018-11-27 07:29:08

There may be situations where your smart device may lose connection to network, and it will become grayed out so you will not be able to control it using Kasa. Here are simple troubleshootings steps aimed at solving this problem.

 

Step 1: Check the topology and the status of network

If you cannot control your smart device in Kasa, please make sure your wireless router can access the internet by testing other wireless client devices. It is also recommended to log into the router to see if any changes were made recently that could have contributed to the device losing connection. 

 

Step 2: Reboot or Default the smart device

If the device is a plug, remove it from the outlet and plug it back in. If it is a bulb, switch it off for a couple of mintues and turn it on. After the device has been on for several minutes it should automatically connect to where you can see it back on Kasa. If not, perform the factory reset, and set up the device again. Another thing to check is that the smart device is not too far from your wirless router. In the device settings you want at least two signal bars for a decent connection.

 

Troubleshooting

What should I do if my smart device frequently shows gray on Kasa even though it is the latest firmware?

For smart plug/switch, please note the status of Wi-Fi LED.

If the LED turns red that means you are losing connection to your home network.

a. The recommended wireless signal is at least two WiFi bars. If you have more than one smart device and one of them is abnormal, relocate it to a closer area to the router.

b. Change the wireless encryption to see if you get a better result. The smart devices support WEP/WPA/WPA2-PSK. Also, Make sure your router doesn’t have special settings like MAC filtering enabled.

My LED light is green, but I can not control it remotely?

a. Please make sure your internet access is working correctly, and the remote control is enabled in the device settings.

b. Try to disable the firewall of the router or set the DMZ for the smart device to see whether the communication port is being blocked. If you are not comfortable doing that, you can create a port forwarding rule for port 9999.

 

For any other problems please don’t hesitate to contact us.

 

1 Unhelpful Bookmark
Comment
upload
    upload