Fail to configure NTP Server on TP-Link Access Point? Please read this!

Used Products:
× 1
Archer C50

     To extend my existing wireless signal and build a well-organized local network, I decided to buy TP-LINK wireless router Archer C50 V4 and use it as access point mode with static IP address. However, this gave me a direction to the bumpy road. After many attempts, I eventually managed to get it resolved. Now, I decide to share my experience and hope it would help you!

       First, I visited TP-Link Official web site and found an instruction How to configure the Archer Router in Access Point mode? which is helpful. By following that instruction, I could let my TP-Link C50 work smoothly as wireless access point and it was great!

Then, I managed to assign it a static IP since I want all my local network devices have their own static IP addresses and avoid IP conflict. After do that successfully, I went to Time Settings and tried to use my own NTP server (eu.pool.ntp.org and europe.pool.ntp.org). However, here comes the problem. I cannot get the correct time using my own NTP Server.

That becomes annoying! When I checking all my settings with patience, my son said why he cannot play games anymore while connecting to TP-Link Wi-Fi. His words gave me a clue as to the source of the problem. After settings the static IP address on my TP-Link router, I lost my internet connection! So, I tried to change the IP settings from Static IP back to DHCP, finally NTP Server works and catches the correct time. So, this problem only happened while using static IP address on TP-Link router.

I tested this problem many times and realized only TP-Link technical support would help me out. So I contacted them and upgraded the firmware of my TP-Link router into the latest version Archer C50(EU)_V4_190125, everything works perfectly now!

 

 

0 Subscribe Bookmark

Comment

Well, maybe the gateway is also required if we choose static ip, since it is in ap mode?

Thanks! I have been running DD-WRT for a while and was displeased that their updates were unofficial builds served over HTTP, ugh. LEDE looked right up my alley and this evening I went ahead and installed it from the SSH window of my DD-WRT install. After a few hours TellTheBell had the OpenVPN server in "road-warrior" mode with all firewall rules functioning and now I just finished up getting my USB drive mounted on it. It's really slick, thanks a ton for the suggestion!!

Nice and interesting post, I appreciate your hard work, keep uploading more, Thank you for sharing valuable information.

Nice and interesting post, I appreciate your hard work, keep uploading more, Thank you for sharing valuable information.

 

hack liên quân

Thanks for sharing,excelent work

Really nice and awesome post so keep hard working for providing us such good information. So, a very big thank you from The heaven beauty.

Muchas gracias, un contenido realmente interesante. Siempre fallaba en la instalación en mi consulta de dentistas Pamplona.

<a href="https://theheavenbeauty.com/best-bubble-bath-products-to-buy-in-2019/"> Great article </a> and it is really informative.

upload
    upload
      Subscriptions