Problems with wireless bridge/link between 2 CPE510's

Problems with wireless bridge/link between 2 CPE510's
Problems with wireless bridge/link between 2 CPE510's
2018-04-11 19:09:48
Model :

Hardware Version :

Firmware Version :


Hi there,

I have a wireless link between 2 buildings using 2 CPE510's. I ran one in Access Point mode, and one in Bridge mode, got them connected and all had been working fine for nearly a year (341 days was the uptime when I logged into one of the devices)

SO I have a corporate LAN on Side A, which has one of the devices attached operating in Access Point Mode. The second unit is in a building on the opposite side of the street, the units are about 30 feet in the air on Poles and are in direct line of site of each other. Side B is configured as the Bridge, which is plugged into a switch which has a couple of devices attached (A CCTV DVR which I am trying to connect to)

I have updated firmware on both units, reset to factory defaults and tried re-configuring, only to receive the same result. I also tried running one device in Access Point mode and one in Client mode, still same result.

As I said, all had been working fine for nearly a year, when I plug a laptop into the network on Side A, I can see, ping and login to device on Side A, but can see nothing on side B. When I plug the laptop into switch on Side B, I can see the devices on that LAN (CCTV DVR etc) and the CPE510 on Side B, plus I can also ping the CPE510 on Side A, but nothing else on the network of Side A.

I am wondering if there has been some sort of failure somewhere in one of the devices, I have attached screen shots of of the config and status pages of both units.

Any help would be gratefully received.

Mark Painting
A-side 1.jpgDownload
A-side 2.jpgDownload
A-side 3.PNGDownload
A-side 4.jpgDownload
B-side 1.jpgDownload
B-side 2.jpgDownload
B-side 3.jpgDownload
B-side 4.jpgDownload
1 Reply
Re:Problems with wireless bridge/link between 2 CPE510's
2018-04-14 05:24:48
The bandwidth graph on the AP's status page shows a completely saturated network connection (46 kbps RX vs. 0.5 kbps TX). Looks pretty weird to me. Something in your network is hammering the CPE to death.

Disconnect your switch and check wether you can ping the client CPE from the laptop connected to the AP CPE. The graphs should rather look like the ones in the second (client mode) CPE.

BTW, your CPEs use 54 Mbps WiFi speed only. This is due to TKIP encryption. You should use AES instead in order to get the benefits of 802.11n with a WiFi speed up to 300 Mbps.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻