CPE210 can´t connect at all

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 can´t connect at all
CPE210 can´t connect at all
2018-06-26 16:37:17
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,
I do have trouble with my two cpe210, it was installed in January 2018 and has the whole time been losing communication to the internet now and then.

Yesterday I took this into account and did a factory reset at both devices and after that it is not possible to connect at all, I has been adjusted my network card to 192.168.0.10 and has the device powerless a couple of time with no effect.
Tried both Chrome & IE but it doesn’t help, need help.


BRG Per Fruck
0
0
#1
Options
3 Reply
More Info
2018-06-27 23:14:11
When I try to use the software "PharOs Control" I got some strange error, see Picture


0
0
#2
Options
Re:More Info
2018-08-21 21:55:49 - last edited 2018-08-21 22:12:35

ok let me see how can I put this into words, I own two 2 wbs 210 , two wbs 510 besides many other tp links products but there is something that I noticed in the wbs units and i will like to share because i see many people gets confused because they think that the problem is cause by a bad firmware

there it was bug in a previous firmware that disconnected the unit every once in a while but if you have the latest firmware installed

then the problem is not the firmware bug

 

maybe you have the other problem and this happens with the good latest firmware

is not a bug problem, is a power problem

 

this is what I discovered those wbs units don't like cheap ethernet cables even if you have or own a good cat 5 cable is better to have a good cat 7 cable 

I don't have cat 6 but it might work too, I can only confirmed about the cat 5 and cat 7 because I made the test using those cables

 

when the cat 5 refused to connect i simply change the cable to a premium cat 7 cable and boom problem solved at once

i didn't had to change any setting 

the problem was just the cable

 

there are 2 work arounds if you need to use a cheap cat 5 cable to set the unit

 

first use a short cable from POE to the device, 10 ft or less and you will be able to power on the device with out the device going into a reboot loop

the reboot loop is not cause by the bug if you have the latest firmware installed, the reboot loop is cause by the cheap cable that can't handle the unit full power

 

the work around is to lower the unit dbi power to 13 then the unit won't go into reboot loop anymore

save your setting and reboot the device

 

now you can disconnect the short cable and connect a long cat 5 cable up to 100 ft and the unit won't reboot any more because you lower the power

 

keep in mind that if you restore the unit the dbi power will go back to 27 dbi and that will cause the reboot loop again

disconections problem etc

 

the easiest way to get rid of that problem is to simply use a good cat 7 cable and it doesn't matter if is 100 ft long or if you restore the unit or not

it will always work becuase the good cable can handle the unit full power just fine

 

simply verify that you are not having the reboot loop and that's why you can't connect

once you find out if the power is constant and the unit is not resetting it self every 30 seconds then set each unit and try to connect again

 

good luck

0
0
#3
Options
Re:Re:More Info
2018-08-21 23:48:50

just I case not all cables are all the same

There re different brands, lengths and category

a cat 5 patch or cat 5e might work depending on the cable length and cable quality

but to be sure I rather go with the best

being cat 7 and not just any cheap cat 7

but a good cat 7 to avoid any problem

 

I ran a test and converted a premium cat 7 cable to a cat 5 cable

and guess what

I had the reboot loop

So that made think that the problem is just the category and not really the cable brand or quality

0
0
#4
Options