Load balancing with single WAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Load balancing with single WAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Load balancing with single WAN
Load balancing with single WAN
2019-05-27 04:54:25 - last edited 2021-04-20 10:55:57
Model: TL-ER5120  
Hardware Version: V2
Firmware Version: 1.0.8 Build 20140212 Rel.36037

I have a Single WAN (PPPoE) connection from my ISP and i have configured. 

 

But when the users increase the connection drops and there is no issue when i use a non load balancing router. 

 

Kindly Advice. 

 

Is there any config under load balancing as it seems that due to single WAN when users increase the router is trying to look for a load balancer config. 

 

 

 

 

  0      
  0      
#1
Options
2 Reply
Re:Load balancing with single WAN
2019-05-27 06:39:59 - last edited 2021-04-20 10:55:57

YesR wrote

I have a Single WAN (PPPoE) connection from my ISP and i have configured. 

 

But when the users increase the connection drops and there is no issue when i use a non load balancing router. 

 

Kindly Advice. 

 

Is there any config under load balancing as it seems that due to single WAN when users increase the router is trying to look for a load balancer config.  

 

Hi YesR,

 

The ER5120 would not do that "when users increase the router is trying to look for a load balancer config".

1, how many clients are connecting to the ER5120 exactly when this happens?

2, a reset of the ER5120 and let it run with minimum configuration is recommended, do save the config file before resetting the device.

 

 

 

  0  
  0  
#2
Options
Re:Load balancing with single WAN
2019-05-27 07:41:56 - last edited 2021-04-20 10:55:57

I have already done reset the router and set with minimum config (moslty default) except the WAN port and PPPoE Connection.

 

As per below graph from my Omada Controller, the connection drops by 9 am when the no. of users & Traffic increase. User are approx 150 (Lan & Wifi) 


To resolve, i need to restart the router and it works smooth for few hours. 
 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 840

Replies: 2

Related Articles