Omada Controller with EAP225 - Outdoor

Omada Controller with EAP225 - Outdoor
Omada Controller with EAP225 - Outdoor
2019-06-24 08:23:00
Model: EAP225-Outdoor
Hardware Version: V1
Firmware Version: 1.4.1

Given:

A. Omada Contoller Version: 3.1.4

B. EAP320(US) with hardware version 1.0/2.0 and firware version 1.4.0 Build 20180925 Rel. 54386

C. EAP225-Outdoor(US) with hardware version 1.0 and firmware version 1.4.1 Build 20181107 Rel. 35628

D. EAP225-Outdoor(US) with hardware version 1.0 and firmware version 1.5.0 Build 20190404 Rel. 58086

 

I installed Omada Controller in my desktop, I have the given devices above. When I run the Omada controller it work fine but when I look into  Access Point the following EAP is disconnected. I already Adopt the 3 EAP but only the EAP320(US) is connected and the 2 EAP225-Outdoor(US) is disconnected. I already upgrade and downgrade the firmware version of both EAP 225-Outdoor but still not DISCONNECTED. 

 

What is the following reason behind it? 

And what is the following solution should it use to fix it?

0
0
#1
Options
1 Reply
Re:Omada Controller with EAP225 - Outdoor
2019-06-26 00:59:17

Hello,

 

From your description we know that your two EAP225-Outdoors will disconnected from the Omada Controller. Here are some suggestions for you.

 

1) Ping the IP address of the EAP225-Outdoor on the Controller host to check if you can ping it successfully. If you can ping it successfully, which means the connection between the EAP and the Controller is ok. If you cannot ping it successfully, then please check the connection of the EAP.

2) You can try to reset the EAP to have a try. And when you adopt the EAP, the Omada Controller will tell you some information? If yes, what's the information.

0
0
#2
Options