Username / Password no longer work after downgrading firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Username / Password no longer work after downgrading firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Username / Password no longer work after downgrading firmware
Username / Password no longer work after downgrading firmware
2020-07-16 03:54:02 - last edited 2020-07-17 01:29:33
Model: EAP225-Outdoor  
Hardware Version: V1
Firmware Version: 1.7.0 Build 20200113 Rel. 35383

This morning, I received an update/upgrade for my OC200. I upgraded firmware only to findout that my APs firmware is not compatible with the new controller. 
So I manually updated my APs firmware to the one compatible with the latest controller. Both works normally at that time but I needed to configure everything again from scratch as my backup settings are no longer compatible with the latest controller.

I tried the new controller, but it requires a lot of work. Setting up my custom portal (old portal no longer works on new controller), setting up new voucher codes.

So I decided to revert both OC200 and EAP225-Outdoor's firmware to previous version. OC200 downgraded to 1.2.3 Build 20200430 Rel.52621 and was successful. Restore my backup and was successful. Downgraded EAP225-Outdoor's firmware to 1.7.0 Build 20200113 Rel. 35383 as the changelog for the latest firmware said that it's not compatible with older controller. Downgrade was also successful but I can't add back my EAP225 to OC200. My previous username/password no longer works. Default user/pass also doesn't work.

I read the manual, only to find out that EAP225-Outdoor can't be remotely reset. I think that downgrading firmware resetted the device but default user/password no longer work.

How can I fix this (without resetting my device from my house roof) ? If the device resetted after downgrading the firmware, why does my/default user and password no longer works?

Is there a new default username/password for firmware 1.7.0 Build 20200113 Rel. 35383?

APs default WiFi names are now passwordless and gives anyone access to internet without authentication :(

  0      
  0      
#1
Options
1 Accepted Solution
Re:Username / Password no longer work after downgrading firmware-Solution
2020-07-16 09:00:14 - last edited 2020-07-17 01:29:33

@hashrack 

 

Hi,

 

hashrack wrote

This morning, I received an update/upgrade for my OC200. I upgraded firmware only to findout that my APs firmware is not compatible with the new controller. 
So I manually updated my APs firmware to the one compatible with the latest controller. Both works normally at that time but I needed to configure everything again from scratch as my backup settings are no longer compatible with the latest controller.

 

There are some functional changes that we should pay attention to when upgrading the new controller, and these features will require manual configuration.

In a word, the EAP ACL rulesPortal and Free Authentication Policy would need to be configured manually after upgrading. 

 

Except for the functions above, we can back up the settings and restore in the new Controller, referring to the Omada Controller Upgrade Guide to update the OC200  restore the backup file >> upgrade EAPs (need to manually upload the firmware file from new Controller).

 

How can I fix this (without resetting my device from my house roof) ? If the device resetted after downgrading the firmware, why does my/default user and password no longer works? Is there a new default username/password for firmware 1.7.0 Build 20200113 Rel. 35383?

 

Once the EAPs are adopted by the new SDN Controller1.7.0, the default username/password will be changed and the same as the Device Account.

While the Device Account will be generated randomly by the SDN controller, which is not the same as the login account of the SDN controller. And this is talked from this thread before.

 

Since you have downgraded the OC200, it seems that it's hard to find the new username/password of the AP now, I'm afraid that a hard reset it needed for the case :(

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#2
Options
3 Reply
Re:Username / Password no longer work after downgrading firmware-Solution
2020-07-16 09:00:14 - last edited 2020-07-17 01:29:33

@hashrack 

 

Hi,

 

hashrack wrote

This morning, I received an update/upgrade for my OC200. I upgraded firmware only to findout that my APs firmware is not compatible with the new controller. 
So I manually updated my APs firmware to the one compatible with the latest controller. Both works normally at that time but I needed to configure everything again from scratch as my backup settings are no longer compatible with the latest controller.

 

There are some functional changes that we should pay attention to when upgrading the new controller, and these features will require manual configuration.

In a word, the EAP ACL rulesPortal and Free Authentication Policy would need to be configured manually after upgrading. 

 

Except for the functions above, we can back up the settings and restore in the new Controller, referring to the Omada Controller Upgrade Guide to update the OC200  restore the backup file >> upgrade EAPs (need to manually upload the firmware file from new Controller).

 

How can I fix this (without resetting my device from my house roof) ? If the device resetted after downgrading the firmware, why does my/default user and password no longer works? Is there a new default username/password for firmware 1.7.0 Build 20200113 Rel. 35383?

 

Once the EAPs are adopted by the new SDN Controller1.7.0, the default username/password will be changed and the same as the Device Account.

While the Device Account will be generated randomly by the SDN controller, which is not the same as the login account of the SDN controller. And this is talked from this thread before.

 

Since you have downgraded the OC200, it seems that it's hard to find the new username/password of the AP now, I'm afraid that a hard reset it needed for the case :(

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#2
Options
Re:Username / Password no longer work after downgrading firmware
2020-07-17 01:13:13

 

Fae wrote 

Since you have downgraded the OC200, it seems that it's hard to find the new username/password of the AP now, I'm afraid that a hard reset it needed for the case :(

 

Fixed the problem by doing hard reset. Both AP and OC200 now working on both older firmwares.

I did tried the portal thing on the new controller, the custom image that I use on previous controller also no longer works on the new controller. 

Also, removing TP-Link logo on older controller is easy, you just have to import a transparent image (png) and tp link logo is gone. Tried same approach on new controller, ended up with a black background logo. Instead of tp link logo removed, it was replaced by whole black logo. Can't post screenshot as I have already reverted back to old controller.

  0  
  0  
#3
Options
Re:Username / Password no longer work after downgrading firmware
2020-07-17 01:40:40 - last edited 2020-07-17 01:44:37

 

hashrack wrote

Also, removing TP-Link logo on older controller is easy, you just have to import a transparent image (png) and tp link logo is gone. Tried same approach on new controller, ended up with a black background logo. Instead of tp link logo removed, it was replaced by whole black logo.

 

Very old bug which re-apeared in OC200 firmware v1.7.0 / controller 4.1.5. See this post.

Already reported to TP-Link R&D, will be fixed in next version.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  1  
  1  
#4
Options

Information

Helpful: 0

Views: 1228

Replies: 3

Related Articles