EAP-225 Outdoor not able to connect to Mesh network remotely

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP-225 Outdoor not able to connect to Mesh network remotely
EAP-225 Outdoor not able to connect to Mesh network remotely
2020-07-21 00:18:47 - last edited 2020-07-30 10:50:51
Model: EAP225-Outdoor  
Hardware Version: V20
Firmware Version: EAP225-Outdoor(US)_V1_1.20.0 Build 20200422

Scenario: 

 

We want to connect two EAP225-Outdoor Antennas to extend our companynetwork (192.168.0.X) wirelessly up to 3 floors. 

For that we would like to create a mesh network and setup 1 EAP225-Outdoor as "wired" Accesspoint(AP) and the other as not directly wired "mesh-client" that should connect and extend wirelesstly to our wired AP. Clients which are connected to our second "mesh-client" should then be able to connect to IPs connected to the wired AP.

 

Setup Steps: 

 

1. Update Firmware of EAPs to the latest version

2. Download and install newest version of Omada Controller

3. Start Omada Controller on a wired PC in the network and setup base wifi settings

4. Connect both EAPs via ethernet to the network

5. Adapt both EAPs in UI and checked if mesh was enabled

6. Change settings of first EAP (futur wired AP) and adapt gateway and IP(192.168.0.250)

7. Change IP and gateway of second EAP (192.168.0.251)

8. Disconnect second EAP from wire and hope it goes into "isolated mode" so that we can connect it to the first EAP <- There we are stuck

 

Expected behaviour:

 

Disconnected EAP (which should have the same wifi settings now as it was applied by omada controller) should go into isolated mode and we should be able to setup the mesh master in the Omada Controller. 

 

Actual behaviour:

 

Instead it goes into disconnected mode and stays there and we have no connection. 

 

Questions: 

 

How can we setup our EAPs correctly?

How can we actually get it into isolated mode?

Are there alternative setups which would be better instead of our scenario above (wire is no option)?

 

 

 

 

 

0
0
#1
Options
3 Reply
Re:EAP-225 Outdoor not able to connect to Mesh network remotely
2020-07-30 10:49:55 - last edited 2020-07-30 10:50:51

@obox 

 

Thank you for posting the problem in the TP-Link SMB Community.

 

Setup Steps: 

1. Update Firmware of EAPs to the latest version

2. Download and install newest version of Omada Controller

3. Start Omada Controller on a wired PC in the network and setup base wifi settings

4. Connect both EAPs via ethernet to the network

5. Adapt both EAPs in UI and checked if mesh was enabled

6. Change settings of first EAP (futur wired AP) and adapt gateway and IP(192.168.0.250)

7. Change IP and gateway of second EAP (192.168.0.251)

8. Disconnect second EAP from wire and hope it goes into "isolated mode" so that we can connect it to the first EAP <- There we are stuck

 

Please refer to the following suggestions and check if that helps:

 

1. For the problem that the second EAP won't go into "isolated mode", please try moving the second EAP closer to the root EAP to have a check.

It might be that the signal is too weak between the two EAP so that it doesn't go into "isolated mode". So ensure the EAP has a clear line of sight between.

 

2. If the second EAP still cannot go into "isolated mode" even in the same room with a clean sight, please reset the second EAP and adopt it in the "pending (wireless)" state.

 

Hope that helps. Have a nice day!

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#2
Options
Re:EAP-225 Outdoor not able to connect to Mesh network remotely
2021-08-18 02:47:41

@Fae 

I have the same problem, it doesn't go to adopt wireless. I let it for more de 1 hour waiting if it change to "Pending wireless" but it didn't happened.

 

My second eap it only works if I it is wire connected.

 

 

0
0
#3
Options
Re:EAP-225 Outdoor not able to connect to Mesh network remotely
2021-08-18 08:42:07

@Nasho 

 

On your controller under SETTINGS..  make sure that the MESH option is selected or you wont be able to adopt wirelessly

 

 

0
0
#4
Options