EAP225 not adopting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP225 not adopting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP225 not adopting
EAP225 not adopting
2020-10-26 12:29:38 - last edited 2020-11-03 07:17:15
Model: EAP225  
Hardware Version: V3
Firmware Version: 2.20.1 Build 20200630

Hi,

 

I just updated my OC200 to 1.7.0 Build 20200703 Rel.59609 and 3 of my 4 EAP225V3 to 2.20.1 Build 20200630 Rel. 41064 (the 4th one got stuck during the update, not sure why).

 

Upon restarting I had to go through the general settings again, but I could adopt the 3 working EAPs without issues. At some point I tried to restore from my OC200 last backup, I thought it will limit the quantity of settings I would need to input manually.

 

After restoring, the OC200 works fine, but the EAP225 now appear as "managed by others" which makes sense. But when I try to adopt them, I get the "username or password not correct".

 

I tried with the username and password that I have set, but it is not working. I have also tried with the default "admin" and "admin", but it is not working either... I am at a loss for now, I dont know what else to do to try and recover them. Any idea?

 

Thanks.

 

Max

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP225 not adopting-Solution
2020-10-26 14:55:00 - last edited 2020-11-03 07:17:15

@MaxDen, the EAP still has the device username/password of the old controller. This is not the same as the login password to the controller.

 

The soution is easy: just reset the EAP to factory settings. Press the RESET button for 5-7 seconds until the LED shows a red-yellow-green sequence.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:EAP225 not adopting-Solution
2020-10-26 14:55:00 - last edited 2020-11-03 07:17:15

@MaxDen, the EAP still has the device username/password of the old controller. This is not the same as the login password to the controller.

 

The soution is easy: just reset the EAP to factory settings. Press the RESET button for 5-7 seconds until the LED shows a red-yellow-green sequence.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  0  
  0  
#2
Options
Re:EAP225 not adopting
2020-10-27 07:03:19

@R1D2 Thanks, it worked after I reset all the APs. 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 966

Replies: 2

Related Articles