[Problem] Omada software shows wifi clients as Lan

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
[Problem] Omada software shows wifi clients as Lan
[Problem] Omada software shows wifi clients as Lan
2021-01-07 07:26:07 - last edited 2021-01-07 07:29:37

I have another problem with the controller. I have a lot of clients that are connected to Wifi eap. But the controller software says the are connected to my Lan (TL-R605). This is not right.

 

Omada software version 4.2.8 on Windows 10

 

0
0
#1
Options
4 Reply
Re:[Problem] Omada software shows wifi clients as Lan
2021-01-07 16:39:30

@Anconakip 

 

Hey this was mentioned before in the link below, I personally also encountered this.   A reboot and some time sorted it :)

 

https://community.tp-link.com/en/business/forum/topic/245290

0
0
#2
Options
Re:[Problem] Omada software shows wifi clients as Lan
2021-01-07 17:47:39 - last edited 2021-01-07 17:48:09

@Philbert 

Philbert wrote

@Anconakip 

 

Hey this was mentioned before in the link below, I personally also encountered this.   A reboot and some time sorted it :)

 

https://community.tp-link.com/en/business/forum/topic/245290

Reboot does work for a couple of hours . Then it is the same problem. 

0
0
#3
Options
Re:[Problem] Omada software shows wifi clients as Lan
2021-01-07 18:34:26
Yeah this issue appears to have manifested since the 4.2.8 update.. Hopefully this will address it :)
0
0
#4
Options
Re:[Problem] Omada software shows wifi clients as Lan
2021-01-13 02:31:24

Hi All,

 

For the problem that the wireless clients show as wired in Omada SDN controller, I've updated the result in this post.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#6
Options