TLR605 set 1000M/1Gbe on LAN port

TLR605 set 1000M/1Gbe on LAN port
TLR605 set 1000M/1Gbe on LAN port
2021-02-03 14:01:37 - last edited 2022-02-08 07:14:37
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200930 Rel.3651

Hello, how do I set the TLR605 to have 1000M (1Gbe) LAN link speed? I have the setup below:

 

WAN port > CAT6 cable > ISP router = link is 1000M via AUTO nego

WAN2/LAN1 port > CAT6 cable > ISP2 router = link is 1000M via AUTO nego

dedicated LAN port > CAT6 cable > TP LINK DECO M5 router LAN = link is 100M via AUTO nego

 

There is no option on port config to manually set to 1000M, is there a WORKAROUND for this??

 

0
0
#1
Options
1 Accepted Solution
Re:TLR605 set 1000M/1Gbe on LAN port-Solution
2022-02-08 07:14:31 - last edited 2022-02-08 07:14:42

Dear @Finnpic@MichaelJohn,

 

Finnpic wrote

@acesxi 

I have same problem. Autonegotiation doesn´t ensure ports are set permanently to 1G.

Why there is not 1G selection? 

 

The subsequent firmware update (ER605 1.2.0) will support to set 1000Mbps on LAN ports, which will be probably released this month (just for your reference only). And I'll actively update this post once there is a new firmware released, welcome to subscribe~

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
0
0
#5
Options
4 Reply
Re:TLR605 set 1000M/1Gbe on LAN port
2021-04-18 09:45:59

Dear @acesxi,

 

acesxi wrote

Hello, how do I set the TLR605 to have 1000M (1Gbe) LAN link speed? I have the setup below:

 

WAN port > CAT6 cable > ISP router = link is 1000M via AUTO nego

WAN2/LAN1 port > CAT6 cable > ISP2 router = link is 1000M via AUTO nego

dedicated LAN port > CAT6 cable > TP LINK DECO M5 router LAN = link is 100M via AUTO nego

 

There is no option on port config to manually set to 1000M, is there a WORKAROUND for this??

 

Go to Network > Switch > Port Config to manually set the speed and duplex mode for the desired port.

 

 

It is recommended to configure both devices of a link to work in Auto-Negotiation mode or manually configure them to work in the same speed and duplex mode.

 

As far as I know, TP-Link devices including Deco M5 and R605 router work in Auto-Negotiation mode by default. In normal cases, they will advertise their speed and duplex abilities to each other, and negotiate the optimal speed and duplex mode. If not, it could be the cable issue, you may change cable for checking.

 

If the local device works in Auto mode while the peer device does not, the local device will automatically detect and match the speed with the peer device. The local device will work in half-duplex mode, no matter what duplex mode the peer device is in.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#2
Options
Re:TLR605 set 1000M/1Gbe on LAN port
2022-01-22 17:54:17

@acesxi

I have same problem. Autonegotiation doesn´t ensure ports are set permanently to 1G.

Why there is not 1G selection? 

0
0
#3
Options
Re:TLR605 set 1000M/1Gbe on LAN port
2022-01-31 21:54:54

@Finnpic I have the exact same issue. It's acting like a 10/100 router instead of a gigabit router

0
0
#4
Options
Re:TLR605 set 1000M/1Gbe on LAN port-Solution
2022-02-08 07:14:31 - last edited 2022-02-08 07:14:42

Dear @Finnpic@MichaelJohn,

 

Finnpic wrote

@acesxi 

I have same problem. Autonegotiation doesn´t ensure ports are set permanently to 1G.

Why there is not 1G selection? 

 

The subsequent firmware update (ER605 1.2.0) will support to set 1000Mbps on LAN ports, which will be probably released this month (just for your reference only). And I'll actively update this post once there is a new firmware released, welcome to subscribe~

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
0
0
#5
Options
Related Articles