Controller log shows frequent disconnects

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Controller log shows frequent disconnects

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Controller log shows frequent disconnects
Controller log shows frequent disconnects
2021-03-02 16:05:03
Model: OC200  
Hardware Version: V1
Firmware Version: 1.7.3

 

I was randomly looking at the history data for a client and noticed a lot of connection/disconnection entries (see screenshot 1). I looked at other clients and the logs look pretty similar on most if not all the clients. I do not believe the clients are actually disconnecting as shown on the logs. I enabled alerts on client disconnect just to make sure the controller was noticing these disconnections and over a thousand alerts (see screenshot 2) were generated in only a few minutes (my network has about 40 clients). 

 

Is anyone else seeing this on their controller log?

 

Thanks!

 

 

 

Screenshot 1

 

Screenshot 2

  0      
  0      
#1
Options
9 Reply
Re:Controller log shows frequent disconnects
2021-03-02 20:00:30

@rodegg 

 

Do you have a TL-R605 connected as your router?  As several have noted, there is a definately something amiss when Omada SDN controller 4.2.8 is paired with the TL-R605.  For example, see https://community.tp-link.com/en/business/forum/topic/246448.

 

I'm having a frusturating time integrating other VLAN-enabled swtiches into my network without the SDN controller thinking the topology has radically changed one minute to the next.  A symptom of the problem is clients continually cycling between interfaces, filling up the log with similar messages.  Really hoping that 4.2.11 is the silver bullet (and that it is released for the OC200 soon!)

  0  
  0  
#2
Options
Re:Controller log shows frequent disconnects
2021-03-02 20:09:00

@TEDC Ahh that makes sense. Yes I have a TL-R605 and living with the wireless clients showing up as wired, they switch between wireless and wired several times a day. Maybe it is all part of the same issue. I really hope the next controller update fixes it or I might get a different router. 

  0  
  0  
#3
Options
Re:Controller log shows frequent disconnects
2021-03-03 03:12:27

Dear @rodegg,

 

I do not believe the clients are actually disconnecting as shown on the logs. I enabled alerts on client disconnect just to make sure the controller was noticing these disconnections and over a thousand alerts (see screenshot 2) were generated in only a few minutes (my network has about 40 clients). 

 

It's suggested to enable alerts on client connected as well to check if the clients are roaming frequently between different APs or SSIDs.

 

If yes, then it's about wireless roaming issue, and it's completely different from the "Wireless Clients showing as Wired in SDN" problem discussed in this post. https://community.tp-link.com/en/business/forum/topic/246448

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#4
Options
Re:Controller log shows frequent disconnects
2021-03-03 03:17:02

@Fae , thanks for your reply. I was able to verify devices are not roaming in that amount. There is some roaming but mainly cellphones, tablets and laptops. The screenshots show a lot of smart bulbs reconnecting to the same AP.

  0  
  0  
#5
Options
Re:Controller log shows frequent disconnects
2021-03-04 16:12:07

@Fae I just installed the latest update to both OC200 and TL-R605. Wireless connections management seem fine: no more wireless clients showing up as wired.

Also, the nonstop logging of  wireless client connect/disconnect has stopped. But the log is still showing multiple wired client connects/disconnects that I seriously doubt are really happening, as no actual loss of connectivity has been noticed. 

 

  0  
  0  
#6
Options
Re:Controller log shows frequent disconnects
2021-03-05 01:46:15

Dear @rodegg,

 

I just installed the latest update to both OC200 and TL-R605. Wireless connections management seem fine: no more wireless clients showing up as wired.

Also, the nonstop logging of  wireless client connect/disconnect has stopped. But the log is still showing multiple wired client connects/disconnects that I seriously doubt are really happening, as no actual loss of connectivity has been noticed. 

 

Thank you for your valued feedback. To better analyze the problem, could you please provide your network diagram which shows where the wired clients are connected in the network for further checking? Is there a non-SDN switch connected in your network? 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#7
Options
Re:Controller log shows frequent disconnects
2021-03-05 02:32:03

@Fae the wired client showing as reconnecting several times a day on the controller is a docked laptop directly connected to the TLR605. The OC200 is also directly connected to the TLR605. The only other wired device is a raspberry pi 3 B connected to the OC200.

 

 

  0  
  0  
#8
Options
Re:Controller log shows frequent disconnects
2021-03-05 17:17:30

@Fae 

 

Here's a very basic diagram of my home network. Really straight forward. No abnormal disconnects being logged for wireless clients since the upgrade of the OC200 and TLR605 a couple of nights ago. Wired clients (raspberry pi and work computer) are logging disconnects every few hours. No real disconnects happening.

 

  0  
  0  
#9
Options
Re:Controller log shows frequent disconnects
2021-04-05 12:19:19

@rodegg 

 

I also noticed this on my controller, but with wired clients, no wireless involved.

 

I suffer no issues on my network and as such suspect this is a connection detection logic issue somewhere.

  0  
  0  
#10
Options