Omada 4.3.5 / 4.4.3 drops WAN on controller reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Omada 4.3.5 / 4.4.3 drops WAN on controller reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada 4.3.5 / 4.4.3 drops WAN on controller reboot
Omada 4.3.5 / 4.4.3 drops WAN on controller reboot
2021-05-20 12:33:37 - last edited 2021-08-10 14:34:58
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.1

Having an issue ever since upgrading my controller to 4.3.5.  I am running it on a Linux VM which shuts down every few days for a snapshot backup at the same time in the morning.  It seems that when the VM / controller are shut down and restarted I get an alert that the [WAN] of Router is down in the dashboard, and the internet on the network does in-fact drop out for 5+ minutes judging from the plethora of emails I get about my cameras going offline.  I can also duplicate the issue if I shut down the controller for a few minutes, then restart it. 

 

I haven't gotten far enough into testing to see exactly when it happens, but I believe it may be upon the controller starting back up going through and "re-adopting" the devices.

 

This was not an issue running on the previous 4.1 and 4.2 versions, and the backups / etc have been running this way for months without problems.  Did something change in the 4.3 version in the startup / adoption process?  Is there any way to roll back to 4.2.11 to test this problem?

 

EDIT:  Still not fixed in 4.4.3

  4      
  4      
#1
Options
8 Reply
Re:Omada 4.3.5 drops WAN on controller reboot
2021-05-20 16:47:44
The same thing occurs with the OC200 and ER7206. Rebooting the OC200 drops the WAN connection when it gets to "configuring" the ER7206.
  1  
  1  
#2
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-05-26 05:07:07

@WackyWRZ1 I'm having the same issue. I guess I'll make a dedicated VM specifically for omada, but this seems like a pretty massive issue that needs to be addressed.

  1  
  1  
#3
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-05-26 13:34:14

@nrgbistro 

 

It seems even those with the hardware controllers are having this issue.  There are 2 other separate threads on here with people having the same issue as well.  I've excluded this vm from snapshots for the time being so that it doesn't reboot which I shouldn't have to do.  Maybe we need to open a support ticket to get traction on this?  Even an acknowledgement would be nice.

  0  
  0  
#4
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-05-26 15:30:42

Hello,

same for me. I am using linux controller 4.3.5 with Router ER605.

  1  
  1  
#5
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-05-26 15:37:43

I submitted an official support ticket linking to this thread - hopefully we can get some traction on this!

  4  
  4  
#6
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-07-07 04:05:12

Hi All,

 

WackyWRZ1 wrote

Having an issue ever since upgrading my controller to 4.3.5.  I am running it on a Linux VM which shuts down every few days for a snapshot backup at the same time in the morning.  It seems that when the VM / controller are shut down and restarted I get an alert that the [WAN] of Router is down in the dashboard, and the internet on the network does in-fact drop out for 5+ minutes judging from the plethora of emails I get about my cameras going offline.  I can also duplicate the issue if I shut down the controller for a few minutes, then restart it. 

 

There is a similar problem posted in another thread, and the problem was just located.

 

Please check this post for details. Thank you!

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#7
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-08-03 15:26:19

@Libik pudiste solucionarlo o hay alguna respuesta por parte de tp-link? Tengo el mismo problema con la controladora oc200 y el router R605

ISC Manuel Cabrera
  0  
  0  
#8
Options
Re:Omada 4.3.5 drops WAN on controller reboot
2021-08-04 20:10:56

Yep I have this same issue using 4.4.3 controller and 1.1.0 firmware on my ER605. This problem for sure isn't fixed.

  0  
  0  
#9
Options