NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!

NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-05-30 20:46:41 - last edited 2021-08-10 02:38:12
Hardware Version: V1
Firmware Version: 1.10

Hi All, 

 

I can confirm with testing firmware 1.01 and 1.10 that NAT Loopback is broken in Firmware 1.10 angry

I have upgraded and downgraded the firmware multiple times but no way to get it working again. I also read from other users that it is not working anymore!!

 

Please FIX ASAP and do not wait again 1-2 months with a firmware release. This is a serious bug for me and I need this option restored.

0
0
#1
Options
1 Accepted Solution
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!-Solution
2021-05-31 03:58:02 - last edited 2021-08-10 02:33:35

Dear @TheMuk,

 

TheMuk wrote

I can confirm with testing firmware 1.01 and 1.10 that NAT Loopback is broken in Firmware 1.10 

I have upgraded and downgraded the firmware multiple times but no way to get it working again. I also read from other users that it is not working anymore!!

Please FIX ASAP and do not wait again 1-2 months with a firmware release. This is a serious bug for me and I need this option restored.

 

The NAT Loopback issue has been reported to the R&D team who will make a beta firmware to fix the issue with high priority.

 

I'll update this post as soon as possible once the beta firmware is available.

 

Update on June 1, 2021: Here is the beta firmware to fix the NAT Loopback issue:

 

ER605: ER605(UN)_V1_1.1.0_20210531(Beta)
ER7206: ER7206(UN)_V1_1.1.0_20210531(Beta)

 

Update on August 10, 2021:

 

The issue has been resolved on the new firmware 1.1.1, please visit the official website for an upgrade, or follow the post below:

[New Firmware] The firmware v1.1.1 has been released for both ER605 and ER7206 by August 9, 2021

 

*Any further questions/feedback on the new firmware above, please feel free to click Start a New Thread from HERE.

Best Regards!
Recommended Solution
4
4
#2
Options
13 Reply
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!-Solution
2021-05-31 03:58:02 - last edited 2021-08-10 02:33:35

Dear @TheMuk,

 

TheMuk wrote

I can confirm with testing firmware 1.01 and 1.10 that NAT Loopback is broken in Firmware 1.10 

I have upgraded and downgraded the firmware multiple times but no way to get it working again. I also read from other users that it is not working anymore!!

Please FIX ASAP and do not wait again 1-2 months with a firmware release. This is a serious bug for me and I need this option restored.

 

The NAT Loopback issue has been reported to the R&D team who will make a beta firmware to fix the issue with high priority.

 

I'll update this post as soon as possible once the beta firmware is available.

 

Update on June 1, 2021: Here is the beta firmware to fix the NAT Loopback issue:

 

ER605: ER605(UN)_V1_1.1.0_20210531(Beta)
ER7206: ER7206(UN)_V1_1.1.0_20210531(Beta)

 

Update on August 10, 2021:

 

The issue has been resolved on the new firmware 1.1.1, please visit the official website for an upgrade, or follow the post below:

[New Firmware] The firmware v1.1.1 has been released for both ER605 and ER7206 by August 9, 2021

 

*Any further questions/feedback on the new firmware above, please feel free to click Start a New Thread from HERE.

Best Regards!
Recommended Solution
4
4
#2
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-01 06:44:02

@Fae 

Hi Fae,

 

Do you have any idea how long it will take that a new BETA firmware is available?

 

Regards Roy

0
0
#3
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-01 19:24:25

@Fae 

 

The Beta Firmware is working. The Nat loopback works ok again!

 

Thank you very much.

 

Regards Roy

2
2
#4
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-05 10:23:35
Porque no se puede conectar
0
0
#5
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-08 16:39:09

@Fae 

 

I Have to remove beta, L2TP and PPTP client cant connect to router with beta.

 

Same issue on ER7206 and ER605

 

Downgrade to non beta and all ok but with no loopback.

0
0
#6
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-08 16:48:25

@shberge 

 

hmm I will also test this. I come back to you.

0
0
#7
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-06-11 18:41:39
I updated my router last night to this firmware i have the ER605 and it fixed my hairpinning problem :-)
0
0
#8
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-07-12 18:16:08 - last edited 2021-07-12 18:37:25

@Fae  You saved my day ! Thank you !

0
0
#9
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-07-12 18:19:04

@Fae when will the new firmware version become available via the normal update procedures?

0
0
#10
Options
Re:NAT Loopback (Hairpinning) broken in Firmware 1.10 ER7206 and 605 URGENT FIX NEEDED!
2021-07-29 09:41:34

@TheMuk 

 

v1.1.1 just came available through the controller for ER7206.

0
0
#11
Options