TL-R600VPN Only detect connection in WAN1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-R600VPN Only detect connection in WAN1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R600VPN Only detect connection in WAN1
TL-R600VPN Only detect connection in WAN1
2021-06-05 00:54:28 - last edited 2021-08-21 05:52:33
Model: TL-R600VPN  
Hardware Version: V4
Firmware Version:

Configure the TL-R600VPN with the first 2 ports as WAN  (WAN1 And WAN2).


I have two different internet connections  (Connection1 And Connection2).


If I connect any to the WAN1 port,  recognizes the connection without problems.


But if I connect Connection1 to WAN1 and Connection2 to WAN2 or Connection2 to WAN1 and Connection1 to WAN2,  only recognizes the connection on the WAN1 port.


Configure 3 WANs (WAN1, WAN2, and WAN3) and the same problem occurs.


There is no way to recognize the two connections simultaneously.  I only see the WAN1 port connected, for none of the others I can connect

  0      
  0      
#1
Options
2 Reply
Re:TL-R600VPN Only detect connection in WAN1
2021-06-05 07:28:37 - last edited 2021-08-21 05:52:33

@XDuende 

 

This seems that you have enable the "Link backup" on router's management page. You can go to "Transmission -> Load Balancing -> Link Backup" to check it.

 

Also you can reset your router, by default, it is not enabled.

 

  0  
  0  
#2
Options
Re:TL-R600VPN Only detect connection in WAN1
2021-06-05 09:42:57 - last edited 2021-08-21 05:52:33

@John1234 A thousand apologies, I just realized I had an IP conflict. The Internet Router had a 192.168.0.1 gateway that was the same as the TL-R600VPN 192.168.0.1.

 

Just change the TL-R600VPN's gateway to 192.168.3.1 and it connected without any problems.

 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 251

Replies: 2

Related Articles