CPE210 Remote management not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 Remote management not working
CPE210 Remote management not working
2021-06-09 07:52:49
Model: CPE210  
Hardware Version: V2
Firmware Version: Latest firmware

I just purchased a CPE210 to use in bridged mode. (Just a repeater to expand the internet to outside). I have everything setup but I've been having issues setting up remote management. I'm using the latest firmware as well. Currently I can change the settings when I'm connected via Ethernet. The internet also works when directly connected to the TP-Link wireless network.

 

From what I have read it is not possible to use remote management, when using "Fixed Wireless" as I have a static IP. Basically It's a dish on the roof pointing at another dish about 15 miles away, to get internet. Here are my settings:

 

Secure Server Port:443 / Server Port:80 / Remote Login IP Address:192.234.2.255

 

I tried connected to the TP-link wireless connection and entered these into the browser: 192.23.2.255:80 OR 192.23.2.255:443. Neither of those work. SSH does not work as well. am I doing something wrong or is it really not possible to do this with my current internet? The only other option is to plug in directly to the POE each time but that sounds like a hassle. It's going to be mounted on top of a barn so, I really don't want to go up and down a ladder to mess with this, if I don't have too.

 

I have watched different videos on remote management / guides...I just can't get this part to work. 

  0      
  0      
#1
Options
2 Reply
Re:CPE210 Remote management not working
2021-06-10 06:11:43

@Woolfy 

Hey if you want to lo in CPE's page no need to use cable, but PC still in the LAN network, you can try:

   

1. Set up a static IP address for the CPE which is in the same subnet of the router. For example, router's IP address is 192.168.0.1, then set up 192.168.0.10 for this CPE. After that, connect PC to router, try to login CPE's interface with 192.168.0.10.

Go to Network > LAN to Check their LAN settings, put in Gateway IP as router's, Primary DNS 8.8.8.8.

 

2. At the same time try to use Dynamic IP and then go to router's DHCP list to find CPE's IP. Then login with this IP.

 

3. SSH needs to use the TPLink Pharos Control software to manage the device remotely.

 

 

  1  
  1  
#2
Options
Re:CPE210 Remote management not working
2021-06-10 07:09:30
Thank you.
  0  
  0  
#3
Options