Omada 4.3.5 bugs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Omada 4.3.5 bugs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada 4.3.5 bugs
Omada 4.3.5 bugs
2021-06-25 23:56:02 - last edited 2021-08-13 12:20:51
Model: EAP225  
Hardware Version: V3
Firmware Version: 5.0.3

I have a couple of EAP225 and EAP245, I setup DST on both the controller and the site but it does not look like it is appling the corret time to the EAPs. Both versions of the EAP are on the latest firmware 5.0.3 for EAP225 and 5.0.2 for EAP245.

 

My timezone is correct, the offset is correct, when checking for client connections and disconnections even those are correct, the logs timestamps are correct. However sometimes i'll get a failed connection attempt in the logs and the time would be off by an hour exactly. I have a scheduled rule to turn off an SSID and I have to set that 1 hour later as well to get the SSID to turn off at my desired time. 

 

As  far as i can tell I have everything set correctly but the time on the EAPs is still not correct, anyone have a clue?

 

The second issue is not really a bug but I would like to broadcast a certain SSID on 1 single EAP and not all the others but keep the other SSID on all EAPs, this was possible on the older Omada controller i believe by manullly creating the SSID on that 1 EAP from within the controller. But in SDN i see the override option but no way to actually disable or create the SSID. Is there any way to do this as i do not want to create a new WLAN group?  

  0      
  0      
#1
Options
1 Accepted Solution
Re:Omada 4.3.5 bugs-Solution
2021-06-28 08:40:58 - last edited 2021-08-13 12:20:51

Dear @johnsnow88,

 

johnsnow88 wrote

My timezone is correct, the offset is correct, when checking for client connections and disconnections even those are correct, the logs timestamps are correct. However sometimes i'll get a failed connection attempt in the logs and the time would be off by an hour exactly. I have a scheduled rule to turn off an SSID and I have to set that 1 hour later as well to get the SSID to turn off at my desired time. 

 

For your case, I'd like to escalate to the TP-Link support team who could help you more efficiently.

They will reach you via your registered email address shortly, please pay attention to your email box later.

Once the issue is addressed or resolved, I'd encourage you to share it with the community.

Thank you so much for your cooperation and support!

 

Update on 13 August, 2021:

 

This issue has been resolved on Controller v4.4.4, you may visit the official website or check the following post for an update.

[New Firmware] Omada Software Controller v4.4.4 has been released on August 13, 2021

 

Thank you for your attention!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:Omada 4.3.5 bugs-Solution
2021-06-28 08:40:58 - last edited 2021-08-13 12:20:51

Dear @johnsnow88,

 

johnsnow88 wrote

My timezone is correct, the offset is correct, when checking for client connections and disconnections even those are correct, the logs timestamps are correct. However sometimes i'll get a failed connection attempt in the logs and the time would be off by an hour exactly. I have a scheduled rule to turn off an SSID and I have to set that 1 hour later as well to get the SSID to turn off at my desired time. 

 

For your case, I'd like to escalate to the TP-Link support team who could help you more efficiently.

They will reach you via your registered email address shortly, please pay attention to your email box later.

Once the issue is addressed or resolved, I'd encourage you to share it with the community.

Thank you so much for your cooperation and support!

 

Update on 13 August, 2021:

 

This issue has been resolved on Controller v4.4.4, you may visit the official website or check the following post for an update.

[New Firmware] Omada Software Controller v4.4.4 has been released on August 13, 2021

 

Thank you for your attention!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options
Re:Omada 4.3.5 bugs
2021-06-30 21:15:31 - last edited 2021-06-30 21:18:05

@Fae 

 

I need to test further but it looks like it's now working. I rebooted the APs, set the incorrect time zone for the controller and site, then restarted the controller. 

 

Set the correct timezone for both and rebooted the APs again, this morning the SSID came online at the correct time, just need to check if it turns off at the correct time as well.

 

It was either that or the fact i separated the APs into groups some how fixed it.

  0  
  0  
#3
Options
Re:Omada 4.3.5 bugs
2021-07-01 02:26:54

Dear @johnsnow88,

 

johnsnow88 wrote

I need to test further but it looks like it's now working. I rebooted the APs, set the incorrect time zone for the controller and site, then restarted the controller. 

Set the correct timezone for both and rebooted the APs again, this morning the SSID came online at the correct time, just need to check if it turns off at the correct time as well.

It was either that or the fact i separated the APs into groups some how fixed it.

 

Thank you for your valued reply.

 

To confirm, are you using Omada Software Controller or OC200/OC300?

 

Please take your time to confirm if it turns off at the expected time. Any update, do not hesitate to reply here.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#4
Options
Re:Omada 4.3.5 bugs
2021-07-02 17:49:42
Using Windows for the controller.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 795

Replies: 4

Related Articles