TLR605 Load balancing issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TLR605 Load balancing issue
TLR605 Load balancing issue
2021-07-20 05:25:17 - last edited 2021-07-20 05:36:32
Hardware Version: V1
Firmware Version: 1.0.1 Build 20210113 Rel.35074

I configure my TL-R605 router with 2 WAN links. Fist link is 300 Mbps and unlimited data and 2nd link is 100 Mbps and data limit is 200 GB. I have enabled load balancing also. My problem is more data is following in 2nd link and the data limit will over very fast.  I have reset the router and interchange WAN links and reconfigured but every time 2nd link is utilizing more. Is there way can we give preference to 1st link.

Firmware Version :1.0.1 Build 20210113 Rel.35074

 

0
0
#1
Options
3 Reply
Re:TLR605 Load balancing issue
2021-07-21 07:37:10

@Satran 

 

Would you please share the setting on the "Load Balancing--Basic Setting"? Did you enable the option “Bandwidth Based Balance Routing” and set up the Upstream/Downstream Bandwidth?

 

 

 

0
0
#2
Options
Re:TLR605 Load balancing issue
2021-07-21 08:29:12

@John1234 

 

Before I have not selected any think. Now I have selected as below. After selection now more data is flowing through 1st link. Thanks.

 

But now I am getting only 1st link B/w i.e 300 MBps. 

 

 

0
0
#3
Options
Re:TLR605 Load balancing issue
2021-07-22 08:15:47

@Satran 

 

Point 1. 

The traffic statistics shown by R605 is not correct.  It is known issue reported in this forum and also acknowledged by TP-Link. You can search the forum for that particular issue. 

 

Point 2:

Since we cannot rely on the R605's statistics, we have to rely on either the IPS data or other information.   

1
1
#4
Options
Related Articles