EAPs keep “Connecting” on latest controller firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAPs keep “Connecting” on latest controller firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAPs keep “Connecting” on latest controller firmware
EAPs keep “Connecting” on latest controller firmware
2021-11-07 16:39:12 - last edited 2022-01-02 01:37:09
Hardware Version:
Firmware Version: 5.0.15

Since the latest update I am getting notifications that my eaps are "connected" every couple of minutes. Never that they have disconnected though. Anyone else seeing this?

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAPs keep “Connecting” on latest controller firmware-Solution
2022-01-02 01:36:03 - last edited 2022-01-02 01:37:29

@ACMiller I've just updated my Windows controller to version 5.0.29, enabled AI Roaming, and...so far so good. I'll let you know if anything changes, but I think it is fixed now. Here's the release notes. I believe this was "bug #2":

 

 

Recommended Solution
  1  
  1  
#8
Options
6 Reply
Re:EAPs keep “Connecting” on latest controller firmware
2021-11-08 06:44:08

Dear @matthewrknoll,

 

matthewrknoll wrote

Since the latest update I am getting notifications that my eaps are "connected" every couple of minutes. Never that they have disconnected though. Anyone else seeing this?

 

May I know the model number and firmware version of your Omada EAPs?

Do you have an Omada gateway or Switches managed by the controller and do they have the issue?

If you check the event log from controller web UI, is there any other status of your EAPs logged by the controller?

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#2
Options
Re:EAPs keep “Connecting” on latest controller firmware
2021-11-08 07:47:02

@matthewrknoll 

 

I didn't have this problem with the upgrade, it is a little bit wired.

Maybe you can update the EAP's fw to the latest one to have a try.

Does this happen to all EAPs?

Does the log show a status like readopted or something like that?
BTW, is the EAP with the problem the wired or wireless connection?

  0  
  0  
#4
Options
Re:EAPs keep “Connecting” on latest controller firmware
2021-11-24 02:25:40

@Fae
I have since realized that this only happens when I have "AI Roaming" enabled.

 

To answer your questions...

 

I have:

  • 2 EAP620 HD APs running firmware version 1.0.6 
  • 3 EAP225-Outdoor APs running firmware version 5.0.5

 

I do have 1 Omada managed router (TL-R605 v1.0 on firmware version 1.1.1) and 1 Omada managed switch (TL-SG2008P v1.0 on firmware version 1.0.2) as well. However, they do not trigger these "Connected" notifications. It is only the APs

 

Looking at the logs, I do see the APs being "connected" and "readopted automatically" rather frequently.

  0  
  0  
#5
Options
Re:EAPs keep “Connecting” on latest controller firmware
2021-11-24 09:04:22

@matthewrknoll 

 

I have the exact same issue on the 225s (not the outdoor ones) since upgrading the firmware to 5.0.5. Also using Omada software controller 5.0.15. The 245s and 115s in the network aren't giving any issues.

 

I think clients are being temporarily disconnected during the automatic readoption and connection, but only for a very short period. I suspect it may be triggered by them roaming from one AP to another. I'll try turn off AI roaming and see if it resolves the issue.

  0  
  0  
#6
Options
Re:EAPs keep “Connecting” on latest controller firmware
2021-11-25 10:45:36

I can confirm that after turning off AI roaming I also no longer have the issue. I hope this will be fixed in future firmware updates.

  0  
  0  
#7
Options
Re:EAPs keep “Connecting” on latest controller firmware-Solution
2022-01-02 01:36:03 - last edited 2022-01-02 01:37:29

@ACMiller I've just updated my Windows controller to version 5.0.29, enabled AI Roaming, and...so far so good. I'll let you know if anything changes, but I think it is fixed now. Here's the release notes. I believe this was "bug #2":

 

 

Recommended Solution
  1  
  1  
#8
Options