CPE210 flashes all lights and PoE flashes red

CPE210 flashes all lights and PoE flashes red
CPE210 flashes all lights and PoE flashes red
2021-11-10 05:39:02 - last edited 2021-11-10 07:04:11
Model: CPE210
Hardware Version: V1
Firmware Version: 1.2.1

There were internet complaints, I removed the CPE210 from the network and the internet started working again

 

I removed the antenna, noticed a little oxidation on the connectors, I'm confused about the PoE because the tester doesn't light all the pins, but that doesn't mean anything because I have another PoE working without lighting all the pins, I don't believe the PoE are not the 4 twisted pairs.

 

Already the voltage is acting correctly from the 24v PoE port

 

Problem: When power on, CPE LEDs blink together at the same time, 1s in 1s, and PoE LED blinks red, when I take CPE out of PoE, PoE returns to steady green, no LAN signal identified on the computer's ethernet port

 

The above report started to occur when I tried to reset, before the LED blinked strangely and dimmed

====

Addendum: I took it apart, apparently there is nothing oxidized inside, or wet, I tried using the reset button again, without success, it remains the same

0
0
#1
Options
4 Reply
Re:CPE210 flashes all lights and PoE flashes red
2021-11-10 08:53:26

@SimPos 

 

The status of the led lights is really wired, does the cpe work properly now?

What about trying another poe adapter that would have the same problem?

What about changing another cable?

0
0
#2
Options
Re:CPE210 flashes all lights and PoE flashes red
2021-11-10 17:11:00

@Virgo 

 

CPE is not working, all green LEDs on CPE flash together, PoE LED flashes red synchronously, 1-2 second interval

 

I don't have another PoE

 

Another patch cord? I've already changed it, and I've analyzed it with a multimeter, it's reaching 24v in the blue and brown pairs.

0
0
#3
Options
Re:CPE210 flashes all lights and PoE flashes red
2021-11-11 01:56:00

@SimPos 

 

Uhm...I also have no idea, maybe cantact support is a better choice.

0
0
#4
Options
Re:CPE210 flashes all lights and PoE flashes red
2021-11-17 05:41:29

I did an examination with a network tester, got another working CPE, so I made the following comparison:
- PoE injector problem: PoE and LAN port pins are identical to the functional PoE injector
- CPE problem: PoE LAN port pins are identical to functional CPE

 

In short, the problem CPE doesn't have pins burned by some lightning.

 

So I plugged in the problem PoE injector into the functional CPE, and it worked well, so the problem PoE injector is fine.

 

I connected the functional PoE injector on the problem CPE, and the problem continued, crash flashing all the lights.

 

I suspected it was something in the firmware, so I tried hard reset, it didn't work either.

 

Here is the CPE open problem, whoever knows how to suggest.

0
0
#5
Options
Related Articles