Use Fixed IP Address not working.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Use Fixed IP Address not working.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Use Fixed IP Address not working.
Use Fixed IP Address not working.
2022-01-17 12:37:11 - last edited 2022-04-01 10:46:08
Hardware Version: V1
Firmware Version: 5.0.2.9

Hello.

 

I'm having problems using fixed ip's on omada

 

I have the ER605 v1.0 router with firmware 1.1.1 Build 20210723 Rel.64608

Linux OMADA software controller v 5.0.29

Non smart 8 port switch (4 port POE)

4 reolink ip cameras.

 

1 basic lan set up in OMADA controller

 

The cameras reboot once per week and keep getting different IP addresses.

I can see they are set up correctly under the new section that became available on v5

I have tried them with ip addresses both inside and outside the DCHP range but they keep changing.

 

Is there something I'm doing incorrectly or is this feature still broken in v5?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Use Fixed IP Address not working.-Solution
2022-04-01 10:45:44 - last edited 2022-04-01 10:46:08

Dear @bbro,

 

bbro wrote

I'm having problems using fixed ip's on omada

 

I have the ER605 v1.0 router with firmware 1.1.1 Build 20210723 Rel.64608

Linux OMADA software controller v 5.0.29

Non smart 8 port switch (4 port POE)

4 reolink ip cameras.

 

1 basic lan set up in OMADA controller

 

The cameras reboot once per week and keep getting different IP addresses.

I can see they are set up correctly under the new section that became available on v5

 

Thank you for your valuable feedback!  The R&D team has made a Beta firmware trying to fix the issue above.

 

Welcome to install the Beta firmware and comment with your feedback from the solution post below:

 

 Solution  ER605 ER7206 - “Use Fixed IP Address” (DHCP Reservation) Doesn't Take Effect

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  2  
  2  
#21
Options
21 Reply
Re:Use Fixed IP Address not working.
2022-01-17 20:21:35

@bbro 

bbro wrote

[...] 

The cameras reboot once per week and keep getting different IP addresses.

[...] 

Really different addresses or always the same addresses but not the ones set up in DHCP reservation? Maybe you set up the camera with static ip addresses?

 

Did you check whether the mac addresses are correct?

  0  
  0  
#2
Options
Re:Use Fixed IP Address not working.
2022-01-17 21:35:50

@S-K 

 

Yes completely different IP addresses, I keep having to change the IP address weekly on the NAS I use. The Camera's dont have static IP addresses set. I have rebooted them many times to try and get the assigned address but it fails to take it, I have tried to seting it to the new IP address it gets but it will change again the next time it reboots. MAC addresses definitely match.

  0  
  0  
#3
Options
Re:Use Fixed IP Address not working.
2022-01-17 21:42:01

 

bbro wrote

@S-K 

 

[...]I keep having to change the IP address weekly on the NAS I use.[...]

@bbro What do you mean with this? Do you use your NAS for recording purposes or is it provoding DHCP as well? If so, you have to turn off DHCP on your NAS as well as other DHCP servers but the one omada offers.

  0  
  0  
#4
Options
Re:Use Fixed IP Address not working.
2022-01-17 21:46:22

@S-K 

Hi, thank for the quick reply, The NAS is just used for recording, The NAS uses the IP address to see the cameras so when their IP address changes it stops recording. My ER605 using OMADA handles DHCP.

  0  
  0  
#5
Options
Re:Use Fixed IP Address not working.
2022-01-17 22:17:04

@bbro any other dhcp servers in your network?

  0  
  0  
#6
Options
Re:Use Fixed IP Address not working.
2022-01-17 22:19:27

@S-K 

No others.

  0  
  0  
#7
Options
Re:Use Fixed IP Address not working.
2022-01-17 22:39:52

@bbro Sounds like a bug.

  0  
  0  
#8
Options
Re:Use Fixed IP Address not working.
2022-01-18 09:21:11 - last edited 2022-01-18 09:24:19

@bbro 

 

Assign an IP address which is 'inside' the DHCP range of your configuration DHCP range of your ER605  IP range

If you assign an IP address outside the range currently it doesn't work and the device will keep getting a different address

 

if you have alot of clients it can be a pain (to find a free ip , opr if you have want IP's which are in sequence ). but it works

 

Since I have done this my ip's handed out by the ER605 have been 'fixed' 

 

 

  0  
  0  
#9
Options
Re:Use Fixed IP Address not working.
2022-01-18 09:36:48

@mehmeh 

Thanks, I have assigned the IP addresses inside the IP range 20-250. I even assigned the IP address that the camera had at the time to make sure there were no conflicts but when the camera restarted it got a new IP, not the one assigned.

  0  
  0  
#10
Options
Re:Use Fixed IP Address not working.
2022-01-18 09:50:36

@bbro 

 

oops that's worrying. 

 

I just checked my setup and for now with 5.0.29 ,  my fixed stuff is still happy (it doesn't reboot alot ). 

 I must be transparent that I didn't keep a fixed list since it's a pain to have the fixed list in omada.

but now I will keep an eye out about possible issues. 

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 1362

Replies: 21

Related Articles