Mesh connection very unstable :(

Mesh connection very unstable :(
Mesh connection very unstable :(
2022-04-21 07:12:38

Hello,

 

have an EAP225 connected via mesh on my EAP610.

It is working,

The WLAN reception on the EAP225 is displayed between -50 and -55 dBm.
That should be enough, or?

 

But has a slight problem.
The connection on the EAP225 keeps breaking :(
Looks something like this

 

 

 

Then it works again for a few minutes, maybe an hour or two and then it starts again and separates again :(

Think that's not really normal ;)

What can be the problem?
 

 

0
0
#1
Options
17 Reply
Re:Mesh connection very unstable :(
2022-04-21 15:06:25

  @lukass2000  

 

-50's is PLENTY as long as it's clean.  I have stable 225 Mesh links in the mid -80's.

 

I suspect you have a noisy channel or voracious clients.  What is the EAP225 reporting as Interference (the orange part of the 5G blue/green/orange signal bar)?

 

To debug, I suggest you disable any client SSIDs on both the 610 and 225 on the 5G band (so only broadcast client SSIDs on the 2.4G channels of each AP).  That allows each device to use it's 5G radio exclusively for meshing and doesn't have to fight with clients for BW. 

 

It's a little hard to find, but I do this by creating a new Wireless Profile for 2G only.  From Settings->Wireless Networks->  use the pull down arrow on the list of WLAN Groups.  At the bottom you will see an Option to create 'Create New Group', select this, and then then use the option to copy all SSIDs from the existing profiles used by the 610 and 225 EAPs.  I called mine something like 610_2Gonly and 225_2Gonly.  Then edit the SSIDs in the new group to remove 5G radio, and then apply your new profiles to the two APs in question.  This makes it very easy to revert.

 

If that doesn't work, I have a second idea for you.

0
0
#2
Options
Re:Mesh connection very unstable :(
2022-04-21 23:15:07
I have the same problem with my EAP 225. I have only 2.4Ghz enabled. Signal between two ap's are between -70 to -80. Any other fix that you may have?
0
0
#3
Options
Re:Mesh connection very unstable :(
2022-04-22 00:21:35

  @paparazz01 

 

Hi,

 

So what does your noise profile look like on the 225 end?  For instance, here's mine:

 

 

and what does your frequency map look like?  Basically the WiFi Traffic Distribution graph from the Dashboard is a good start?

 

 

what channel are your AP's meshing on, and is there activity on adjacent channels?

 

 

0
0
#4
Options
Re:Mesh connection very unstable :(
2022-04-24 11:31:37

  @d0ugmac1 

 

 

Here are the screenshots:

 

 

 

0
0
#5
Options
Re:Mesh connection very unstable :(
2022-04-24 13:56:49

  @paparazz01 

 

Ok, try forcing your wired node 5Ghz channel to be 149 (ie don't allow automatic channel) and make sure the 5Ghz power setting on each AP is set to HIGH.  Ch 149 allows for higher power and greater bandwidth if you aren't using other channels >149.  You'll probably see the mesh node Isolate and then re-adopt.  Also make sure both 225's are on the same firmware version, at least 5.0.5.

0
0
#6
Options
Re:Mesh connection very unstable :(
2022-04-25 11:14:29

  @d0ugmac1 

 

Thank you! I have set to the channel that you advised. I'll see how it goes. 

0
0
#7
Options
Re:Mesh connection very unstable :(
2022-04-25 13:21:05

If you still have stability issues on 149, and you've removed your client SSIDs from the 5GHz band, you can set your channel back to auto (20/40/80) which is how I run mine.  That way if there is temporal interference, the mesh APs can dial back to a single 20Mhz channel and in exchange for less bandwidth you should get better throughput.  I would advise against restricting access to the 20Mhz channel when meshing, and never restrict it if you have clients attempting to connect to 5Ghz.  Even a single 20Mhz channel should be good for 80Mbps+ with reasonable signal quality/strength....about what you'd get with a 100BaseTX ethernet port.

 

As a side note, please remember that setting a 40Mhz channel, means you are bonding 2 channels together, in this case 149+153 so do not use 153 for any other purpose in range of the APs meshing on this frequency.  80Mhz would bond 149+153+157+161...which consumes most of your high power 5.8Ghz channels

 

Channel                  Freq                                              Channel Size

 

0
0
#8
Options
Re:Mesh connection very unstable :(
2022-04-27 11:43:37
thanks for your input. It seems to be working fine now. It has been 2 days and the mesh is stable as of the moment.
1
1
#9
Options
Re:Mesh connection very unstable :(
2022-04-27 13:28:57

  @paparazz01

 

Glad to hear that worked out for you!  Thanks for letting me know. 

0
0
#10
Options
Re:Mesh connection very unstable :(
2022-06-24 14:53:54

  @d0ugmac1 

Had the mesh deactivated in the meantime, but now I have some time to take care of the problem again laugh

 

Would like to change the channel for testing to 149, but the highest channel for me is 128 sad

How can i change that?

Thanks smiley

 

0
0
#11
Options